Wordfast skipping text in Word 2007 using Vista
Thread poster: Scott de Lesseps

Scott de Lesseps  Identity Verified
United States
Local time: 05:43
French to English
Mar 5, 2009

Hi,

I've looked over the forums and found somewhat similar issues, but no solution to my particular issue. I'm translating a file in Word 2007 using Wordfast. Wordfast completely skips over the entire Table of Contents, with the numbered headings. These portions are all basic text, no code or tags like HTML. Also, when it encounters numbered headings in the body of the text, it is changing the numbering. My operating system is Windows Vista. Is there a way to fix this? Thanks.

Scott


Direct link Reply with quote
 

Claire Cox
United Kingdom
Local time: 10:43
French to English
+ ...
Automated contents Mar 5, 2009

Hi Scott,

It sounds as though the table of contents has been created using Word's automated contents. Ignore it and translate the headings as they arise in the body of the text (ignoring the number changes - they will revert to the right numbers at the end!). Then, just before you start to edit the text, go back to the TOC and right click at the side of it. You should see a menu with the option to Update field = click on that and then click on Update contents (not just page nos.). Word will automatically insert your translations from the body of the text into the contents list. Don't forget to update again after you've made any final changes before you clean up the document!

Hope this helps.

Claire


Direct link Reply with quote
 

Scott de Lesseps  Identity Verified
United States
Local time: 05:43
French to English
TOPIC STARTER
Still need help :) Mar 6, 2009

Thanks Claire,

I tried your suggestions. It did give the option to "update field" and then "update table" (not just the page no.'s), but it didn't insert any text. Word Fast isn't putting any codes in the table
either still. It's like it's not recognizing that the table is there. Please let me know if you have
any more advice. Thanks.

Scott


Direct link Reply with quote
 

Claire Cox
United Kingdom
Local time: 10:43
French to English
+ ...
Not Wordfast-related? Mar 6, 2009

I don't think this should be anything to do with Wordfast, but rather Word itself. I wouldn't expect Wordfast to put codes in a contents list. Are you using Classic Wordfast or the new stand-alone Wordfast?

Direct link Reply with quote
 

Scott de Lesseps  Identity Verified
United States
Local time: 05:43
French to English
TOPIC STARTER
"update field" command should be done in the clean file? Mar 6, 2009

Thanks for your reply, Claire.

I guess I forgot that it was normal for Word Fast not to recognize the TOC. I believe I'm using the classic version. I checked with my PM, and he said to do the "update field" command in the clean file. Does this sound right to you? Since I didn't get his message until today, I wound up just re-creating the TOC in Word yesterday, but I'm curious to see if this "trick" will work in the clean file.

Scott


Direct link Reply with quote
 

Claire Cox
United Kingdom
Local time: 10:43
French to English
+ ...
Yes, in the clean file Mar 6, 2009

Yes, definitely - in the clean file. I should add that I don't use either Word 2007 or Vista, but I don't see why it shouldn't work as Wordfast skips the contents list in Word 2003 with XP. I usually update before printing off my unclean draft for checking and then after putting my changes in at the end. The contents list shouldn't be affected by Wordfast at all though.

Hope you manage to sort it out.

Have a good weekend,

Claire


Direct link Reply with quote
 

Scott de Lesseps  Identity Verified
United States
Local time: 05:43
French to English
TOPIC STARTER
Got it to work! Mar 12, 2009

Hi again Claire,

Got it to work! That's a pretty cool feature. I've used it before, but had forgotten how. Thanks so much for all your help.

Scott


Direct link Reply with quote
 
Roni_S  Identity Verified
Slovakia
Local time: 11:43
Slovak to English
Bump Sep 18

This happens to me 9 times out of 10, and I have not found any solution. I know that updating the ToC isn't going to work because when I right click in the ToC the update option has a red exclamation point, and if I click on it anyway I get the wonderful 'Error! Bookmark not defined' message.

I am now wondering if this has to do with the fact that the original text uses a specially defined style, although that may be a reach. In any event it's very frustrating. Has anyone encountered, and fixed, this issue?


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast skipping text in Word 2007 using Vista

Advanced search


Translation news related to Wordfast





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search