Trouble setting up Wordfast: no toolbar or icon
Thread poster: Kerstin Le Goaller

Kerstin Le Goaller
English to German
+ ...
Apr 5, 2009

Hi,

I am trying to set up Wordfast. I've installed it several times and every time I open a new Word Document, there is no toolbar or icon any more. I also uninstalled Acrobat since I've read that it could mess with Wordfast. Did anybody have the same problem? How did you resolve it? I am using Office Word 2003.

Thanks in advance.

Kerstin


Direct link Reply with quote
 

Lori Cirefice  Identity Verified
France
Local time: 17:55
French to English
Startup folder Apr 5, 2009

Try saving wordfast.dot in your Word Startup folder, this may help. You should be able to find that folder here:

C:\Documents and Settings\username\Application Data\Microsoft\Word\STARTUP

Make sure wordfast.dot is ticked in the list of add-ins as well - hope this helps!

- Lori


Direct link Reply with quote
 

Mikhail Popov
Singapore
Local time: 23:55
Member (2015)
English to Russian
+ ...
Macros settings Apr 6, 2009

Probably, your security level for macros is too high. Try to set it to medium level and then allow Wordfast macros to work in Word. Macros security settings are in "Service" (6 from the left side) menu, then the last item in the list (Parameters), then Safety (Security) and button in right bottom corner (Macros protection i guess). I have a Russian version of MS Word so I don't know the exact name of each item, sorry.

Direct link Reply with quote
 
Kelly Gill
Italy
Local time: 17:55
Italian to English
Ctrl+F2 Apr 6, 2009

Did you try Ctrl+F2 ? That may get it to open.

Direct link Reply with quote
 
teddd76
Local time: 17:55
English to French
try ctrl+alt+w Apr 6, 2009

I agree with Michael. Reinstall WF with your security settings set on medium.
Also, If you have Trados it may conflict with WF (I had the same problem). Press ctrl+alt+W. Your WF toolbar may be in the "add-in" tab.


Direct link Reply with quote
 

Kerstin Le Goaller
English to German
+ ...
TOPIC STARTER
macros at medium all the time now? Apr 6, 2009

Thank you all for your suggestions.

I've reinstalled the WF at least 5 times already - always with my security on medium. Afterwards I always change the security back to high. Could this be the problem? Do I need to keep it low? I only got the SDL in the free Edit version since I don't know yet if I want to pay so much for a software. (So far I've only used it for my review projects). Maybe it will still interfere?

Thank you again for your help.

Kerstin


Direct link Reply with quote
 

Marie-Hélène Hayles  Identity Verified
Local time: 17:55
Italian to English
+ ...
Two very basic points Apr 7, 2009

Forgive me if I'm insulting your intelligence, but it's best to be sure of the basics:

1) Have you checked whether WF is still there as an option on your toolbar menu? It used to disappear on me sometimes, but would still be there on the list - I just needed to select it.
2) If it's not there, have you checked in Tools/Templates and add-ons to see if it's still present and selected?

I've never had a problem with Acrobat, so I doubt it's that. Can't comment on the SDL or macro possibilities though - I don't use SDL and have never tried putting my macro settings back to high.


Direct link Reply with quote
 

Kristyna Marrero  Identity Verified
United States
Local time: 11:55
Are you installing Wordfast Classic? Apr 7, 2009

Hi Kerstin,

Can you confirm that you are trying to install Wordfast Classic and not Wordfast Pro? You will know because Wordfast Pro is a single .exe file, while Wordfast Classic is a .zip file that contains 3 files - Wordfast.dot, WFreadme.txt and Wfrelay.dll.

Sincerely,

Kristyna


Direct link Reply with quote
 

Kerstin Le Goaller
English to German
+ ...
TOPIC STARTER
It's working now... Apr 9, 2009

Hi everybody,

thank you all for your great suggestions. WF seems to be working now... although I need to figure out now how to use it

The problem seems to have been SDL. I uninstalled it and reinstalled WF again and now miraculously everything works...weird.

Thank you for your help.
Kerstin


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trouble setting up Wordfast: no toolbar or icon

Advanced search


Translation news related to Wordfast





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search