Wordfast Pro & Linux Ubuntu: keyboard shortcuts with CTRL not working
Thread poster: Tommaso Benzi

Tommaso Benzi  Identity Verified
Dominican Republic
Local time: 15:35
English to Italian
+ ...
Apr 28, 2009

Hi all,
I'm experiencing this weird issue and maybe some of you has already found out a solution. Shortcuts involving only ALT work fine (Alt + Down, Alt + Up, Alt + Ins), but when I try to insert a placeable (Ctrl + Alt + arrows) or look up in the TM (Ctrl + Alt + L), nothing happens. Any idea?
Many thanks,

Tommaso


Direct link Reply with quote
 

Tommaso Benzi  Identity Verified
Dominican Republic
Local time: 15:35
English to Italian
+ ...
TOPIC STARTER
issue resolved Apr 30, 2009

I found the solution and I'm sharing it with the community: go to System_ Preferences_Keyboard Shortcuts and locate CTRL+ALT+Up/down/left/right which are assigned to "Switch to workspace". Select the four shortcuts and press Backspace to disable.

Tommaso


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast Pro & Linux Ubuntu: keyboard shortcuts with CTRL not working

Advanced search


Translation news related to Wordfast





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search