Can't add Chinese character into "end-of-segment-punctuation" - help needed
Thread poster: Jeremy_Chen

Jeremy_Chen
Australia
Local time: 09:47
English to Chinese
+ ...
Jun 9, 2009

Hi,

I just switched back to classic 5.60l and I had trouble getting right segments of Chinese texts. I think I need to add "。" into "end-of-segment-punctuation" but wordfast can't display it. It keeps show "?" for me.

Any idea how to solve this problem?

Thank you.



[Subject edited by staff or moderator 2009-06-09 11:59 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't add Chinese character into "end-of-segment-punctuation" - help needed

Advanced search


Translation news related to Wordfast





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search