Can't add Chinese character into "end-of-segment-punctuation" - help needed
Thread poster: Jeremy_Chen

Jeremy_Chen
Australia
Local time: 13:25
English to Chinese
+ ...
Jun 9, 2009

Hi,

I just switched back to classic 5.60l and I had trouble getting right segments of Chinese texts. I think I need to add "。" into "end-of-segment-punctuation" but wordfast can't display it. It keeps show "?" for me.

Any idea how to solve this problem?

Thank you.



[Subject edited by staff or moderator 2009-06-09 11:59 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't add Chinese character into "end-of-segment-punctuation" - help needed

Advanced search


Translation news related to Wordfast





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search