Wordfast Classic won't install
Thread poster: Allegro AS

Allegro AS
Norway
Local time: 07:17
English to Norwegian
+ ...
Jul 2, 2009

I wanted to upgrade to the latest version of Wordfast Classic (5.60x), so I removed the old wordfast.dot file and downloaded the new one. After doubleclicking on the template I had to press ctrl+alt+w and a screen appeared asking if I wanted to install in the startup or template folder. I chose the template folder, and then nothing happened. No toolbar became visible neither on the screen or in the toolbar list. However, Wordfast did appear as activated in the templates list. I removed the template and tried again, several times but without any reaction whatsoever.
I have tried all the methods described in the manual, adding the template manually to both Word's default startup folder and to a newly created startup folder.

Not knowing what else to do I installed the old version again, 4.22, and it worked just fine. Any ideas what could cause the problem?

I run XP SP3 and Office 2003


Direct link Reply with quote
 

Jamie Lucero  Identity Verified
United States
Local time: 22:17
French to English
Automatic installation Jul 2, 2009

The easiest way to install Wordfast Classic is via automatic installation. To do this, avoid double-clicking Wordfast.dot. Instead, open Word by itself, close any documents, go to the File menu (or Office button in 2007), select Open, browse to the Wordfast.dot file, and open it. This should launch an automatic installation process that eliminates button pressing.

I'm not sure where the question about which folder to install it in came from. I have never seen that before. FYI, I just upgraded without a hitch to 5.60x on my machine using the method above

Vista Ultimate SP2, Word 2007 SP2


Direct link Reply with quote
 

Frances Leggett  Identity Verified
United Kingdom
Local time: 06:17
Italian to English
+ ...
I agree with Jamie Jul 2, 2009

I just did this exact process and it wouldn't work to start with by opening the file, but if I opened Word first it allowed me to install Wordfast Classic. If your Macros are disabled, you should turn them to Medium and click both boxes in the second tab of the Macro Security option in Tools. This will allow the add-on to be installed.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast Classic won't install

Advanced search


Translation news related to Wordfast





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search