Alt + Down/Up shotrcut key suddenly not working anymore
Thread poster: Ioana Bostan

Ioana Bostan  Identity Verified
Local time: 16:26
English to Romanian
+ ...
Nov 11, 2009

Dear colleagues,

A few days ago I sadly noticed that my next segment keys using Alt+Down is not working anymore. I used it for quite some time and it was really useful to me and I liked it instead of making one click on the button for each segment.

I suspect using Trados Workbench sometimes perhaps mingled or changed something in the macros or stuff, what could it be, what do you think I can do to reactivate it?

Thanks a lot for your help! A nice working day to all!

Ioana


Direct link Reply with quote
 

Richard Hall  Identity Verified
United States
Local time: 09:26
Italian to English
+ ...
Ctrl Alt Nov 11, 2009

Isn't it ctr-alt-left (right) (down)?

That's what I use and it works fine for me and I also have and use Trados.


Direct link Reply with quote
 

Ioana Bostan  Identity Verified
Local time: 16:26
English to Romanian
+ ...
TOPIC STARTER
I used ALt+Down/up... until a few days ago... Nov 11, 2009

and it worked for a couple of years, suddenly something got wrong and I don't know what I did wrong.

Direct link Reply with quote
 

Lori Cirefice  Identity Verified
France
Local time: 15:26
French to English
Did you... Nov 11, 2009

Did you check your Word shortcut settings and scroll through to see what the ALT/Up/down combinations are assigned to? Maybe you just need to reset the shortcut.

Direct link Reply with quote
 

Ioana Bostan  Identity Verified
Local time: 16:26
English to Romanian
+ ...
TOPIC STARTER
How could I do this? Nov 11, 2009

Thanks Lori, always helpful Where could I check this? I did not change anything I wonder why it happened...

[Editat la 2009-11-11 12:19 GMT]


Direct link Reply with quote
 
Charlie Bavington  Identity Verified
Local time: 14:26
French to English
New installation? Nov 11, 2009

Have you installed anything new?
For example, I found conflict between Intelliwebsearch and WF.


Direct link Reply with quote
 

Lori Cirefice  Identity Verified
France
Local time: 15:26
French to English
For word 2007 Nov 11, 2009

Word options > Personalize > button at the bottom that says "keyboard shortcuts - personalize"

Then you just have to scroll through everything until you find what you're looking for and see if it looks right. If you see that the combinations you want and not assigned correctly, you can change it. I don't remember the exact procedure to re-set it, but it's pretty obvious once you're in the right place. I've only done this once and it was a while ago, but I somehow managed

For previous versions of Word, it has to be somewhere in the tools/options menu - just look for anything related to shortcuts.

Sometimes you may still have a problem even when the shortcuts are correctly defined. In that case, you have to look for/unistall the culprit and it's not necessarily easy to figure it out. I still have an issue with my ALT-F12 combination and I finally gave up on it, I just copy/paste and reformat now. But in your case, ALT down/up is a serious problem if you can't use it - good luck.


Direct link Reply with quote
 

Ioana Bostan  Identity Verified
Local time: 16:26
English to Romanian
+ ...
TOPIC STARTER
Word 2003 Nov 11, 2009

Thanks Lori, I'll try to figure out where and how to fix those keys in my options, still looking for them... My Alt F12 combination still works) though, but yes, you are right, it's a serious problem that I can't use my alt+down/up keys, it's really annoying mainly when you are used to it.

Direct link Reply with quote
 

Michael Farrell  Identity Verified

Local time: 15:26
Italian to English
IntelliWebSearch/Wordfast conflict can be easily solved Nov 22, 2009

Charlie Bavington wrote:

Have you installed anything new?
For example, I found conflict between Intelliwebsearch and WF.


Mornin' all,
I just thought you might like to know that the IntelliWebSearch/Wordfast conflict can be easily solved:
http://www.proz.com/forum/wordfast_support/118861-context_search_not_working.html#1254727

Regards
Mike


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Alt + Down/Up shotrcut key suddenly not working anymore

Advanced search


Translation news related to Wordfast





BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search