problem adding terminology - no glossary selected?
Thread poster: mytranslator

mytranslator
Local time: 00:05
English to Hungarian
+ ...
Nov 18, 2009

I am a Mac user and have started training myself in using wordfast, and wanted to add terminology by using the specified Ctr+Alt+T shortcut. I followed all steps written down in the manual, however in the end I got an error message saying: No glossary selected!

The manual says that I can specify in which glossary the pair of terms should be added. Where do I set this?


 

Magdalena Szewciów  Identity Verified
Poland
Local time: 00:05
Member (2008)
English to Polish
+ ...
first things first Nov 18, 2009

mytranslator wrote:

I am a Mac user and have started training myself in using wordfast, and wanted to add terminology by using the specified Ctr+Alt+T shortcut. I followed all steps written down in the manual, however in the end I got an error message saying: No glossary selected!

The manual says that I can specify in which glossary the pair of terms should be added. Where do I set this?


1. Do you use WF Classic (under Word application) or WF Pro? If Pro, I don't know if the following items will help you.

2. Did you 'connect' any glossary? If not (which probably is the case), go to Settings>Terminology>Glossary 1 (or 2 or 3) and either select it or create it (follow the prompts on the screen).

3. Afterwards you can add terms using "Ctr+Alt+T shortcut" (remember to do it twice: first the source term, then the target term). After you add the term, you will see a window with the term and in the bottom of it will be an option to select relevant glosary/glosaries (1, 2 and 3, as applicable).

This is off hand, but I hope this helps.icon_smile.gif


 

sara_missy
Italy
Local time: 00:05
English to Italian
+ ...
Thanks! Nov 19, 2009

Thanks Magdalena, this surely helps me! I'm beginning to use Wordfast and all advices are welcome!

 

mytranslator
Local time: 00:05
English to Hungarian
+ ...
TOPIC STARTER
still no success in adding terminology :( Nov 19, 2009

Dear Magdalena,

Thank you so much for your quick answer.

First things firsticon_smile.gif I am using Wordfast classic

I followed all your directions, set the Glossary 1 as active, even had it open for editing at the top, and tried adding terminology, but even so I could not for some reason. The same error message: No glossary selected.


The manual mentions another thing as well regarding this:
"You can also specify in which glossary the peir of terms should be added, in case you use more than one glossary. The three checkboxes are preset according to the 'Add terms to this glossary' setting in the corresponsing glossary tab in Wordfast."
Perhaps this is what causes the problem...?
Where can I complete 'Add terms to this glossary' setting?

Thank you once more!


 

mytranslator
Local time: 00:05
English to Hungarian
+ ...
TOPIC STARTER
cannot specify to which glossary the new terms should be added Nov 26, 2009

in addition to my last post...

I looked into the problem more closely, and discovered that in Wordfast - when used with Mac - there is no such thing as "Add terms to this glossary" under the corresponding setup part.

I am talking about the section, where you can set which glossary you would like to use as Glossary 1, 2, and 3, etc. There you can see 3 buttons (Select glossary, New glossary, and Reorganize).
Next to the Reorganize button there SHOULD BE 3 lines with check-boxes, namely (as per the training manual):
Use for QC verification
Add terms to this glossary
Use fuzzy terminology recognition

Well on my Mac, the second one is completely missing!
How is it possible? Can anyone please help?

Thank you in advance.


 

Susan Hammons  Identity Verified
Local time: 00:05
Dutch to English
+ ...
try with alt+ctrl+t? Nov 27, 2009

Hi,

I'm just starting with Wf and Mac myself!

I see the same thing - no "Add terms to this glossary", and it also looks like the specific glossary is not selected. However, I've just tried it and it seems that it is, and that I can add terms to the glossary. I selected the source term with ctrl+alt+t, then saw a tiny message at the bottom of the doc directing me to select the target term (do that the same way); then I got three small prompts showing first target, then source, then space for a comment, and it seemed to be done - no error message.

I don't know if it will work for you - just a suggestion to try it and see. You do need to make sure that you have selected your glossary beforehand.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

problem adding terminology - no glossary selected?

Advanced search


Translation news related to Wordfast





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search