glossary stemming : how to get rid of the «  » non recognition
Thread poster: François-Xavier Pâque

François-Xavier Pâque
Belgium
Local time: 02:22
Member (2010)
Russian to French
+ ...
Nov 21, 2009

Hello all,

I have been working with Wordfast pro for quite a while now, and still find it wonderful, however i do have a small problem with the glossaries : in one of my source languages (Russian) , the brackets «  » are often joined to the word like this «example» instead of being spaced « example », which thereby makes it impossible for the glossary to recognize it.

What can i do ?, coz it's a source of massive time loss


 

Gerard de Noord  Identity Verified
France
Local time: 02:22
Member (2003)
German to Dutch
+ ...
Join the Yahoo group Nov 21, 2009

The informed user base of Wordfast Professional users reading your message on ProZ might currently be rather small.

Join tech.groups.yahoo.com/group/WF_PRO/ for direct answers.

Cheers,
Gerard


 

Yasmin Moslem  Identity Verified
Egypt
Local time: 03:22
English to Arabic
Find-Replace Nov 30, 2009

François-Xavier Pâque wrote:

in one of my source languages (Russian) , the brackets «  » are often joined to the word like this «example» instead of being spaced « example », which thereby makes it impossible for the glossary to recognize it.



Dear François,

In some languages « » should include two non-breaking spaces. I am not sure if this is the case in Russian. (Checking some resources, it seems it is not.)

Anyhow, if you have many of such « » without spaces in your source file and think that they can affect the translation process, you can apply a Find-Replace operation on your source file. (I suppose here it is a MS Word document):

- Open your source file in MS Word.
- Go to *Edit* menu > *Replace*, or press Ctrl+H on your keyboard.

- In *Find what* type «
- In *Replace with* type «^s
- Click *Replace All*

- In *Find what* type »
- In *Replace with* type ^s»
- Click *Replace All*


Note: You may need first to uncheck the option *Straight Quotes With Smart Quotes* (AutoCorrect > AutoFormat As You Type) before applying the Find-Replace operation.


After finishing the translation of the document in Wordfast Pro, you can apply the reversed Find-Replace operation on the final target file, if needed.

Still, if the non-breaking space does not work, you can use a white space (by pressing the space bar on your keyboard).

I hope this helps. If you have any further questions, please let me know.



---
Best regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net
















[Edited at 2009-11-30 19:41 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

glossary stemming : how to get rid of the «  » non recognition

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
Across Translator Edition and Across Language Server v7
Meet our brand new version and speed up your translation processes!

Deliver high-quality translations with our fast and secure solutions. You can also integrate machine translation and other third-party systems. The Across Translator Basic Edition is free for freelancers. Start now and discover new business opportuniti

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search