Alt+Cntrl+Down not working in Classic 5.53
Thread poster: Heinrich Pesch

Heinrich Pesch  Identity Verified
Finland
Local time: 09:23
Member (2003)
Finnish to German
+ ...
Jan 2, 2010

In the source segment the glossary entry is marked light-blue. I select it with Alt-Cntrl+Right, but then Alt+Cntrl+Down should put the translation at the cursor position. This works only sporadically. Most of the time Wf closes the segment prematurely and goes to the next unit.
Why? Word 2002 and Vista.

Regards
Heinrich


Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 08:23
Member (2006)
English to Afrikaans
+ ...
Dirty Ctrl key? Jan 2, 2010

Heinrich Pesch wrote:
This works only sporadically. Most of the time Wf closes the segment prematurely and goes to the next unit.


Going to the next unit is Alt+down, so perhaps there is something physically wrong with your Ctrl key on the keyboard. Could it be dirty? Malfunctioning? Ready to break completely?


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 09:23
Member (2003)
Finnish to German
+ ...
TOPIC STARTER
Have to actually press again Alt+Cntrl Jan 2, 2010

I noticed I really have to lift my fingers from the Alt and Cntrl-keys and press them down again in order to make it work.

Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 08:23
Member (2006)
English to Afrikaans
+ ...
Try reassigning the macro to a different shortcut Jan 2, 2010

Heinrich Pesch wrote:
I noticed I really have to lift my fingers from the Alt and Cntrl-keys and press them down again in order to make it work.


How about assigning Alt+, for previous placeable, Alt+. for next placeable and Alt+/ for insert placeable? That way, you don't use the Ctrl key, so you can see if that solves the problem.


Direct link Reply with quote
 

Paola Grochi  Identity Verified
Uruguay
Local time: 03:23
English to Spanish
+ ...
Same problem Jan 10, 2010

I've just bought a new laptop with Vista and I re-installed Wordfast from the files I had in my other computer and have the very same problem with the Alt-Ctr combination for placeables as Heireich has, and it's quite a big problem for me, since I have plenty of repetitions in the job I'm doing.

@Samuel, how can I reassign the keys using a macro?

Thanks


Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 08:23
Member (2006)
English to Afrikaans
+ ...
How to assign a key to a macro Jan 10, 2010

Paola Grochi wrote:
Samuel, how can I reassign the keys using a macro?


I have no idea how to assign a key *using* a macro, but I do know how to assign a key *to* a macro.

In Word 2003, I do this:

1. Go Tools... Customize... Commands... Keyboard. Or, right-click anywhere on the toolbars and select Customize... Commands... Keyboard.

2. Under "Categories" go to "Macros", and then in the list of macros try to find the macro you'd like to have another key assigned to. I believe the ones we're talking about here are called WfCopyPlaceable, WfNextPlaceable and WfPreviousPlaceable.

3. Select a macro (such as WfCopyPlaceable) and then click your mouse in the "New shortcut key" field, and then press a shortcut (such as Alt+,). If the key is already assigned to something else, it will tell you. If you don't really use the existing function a lot, you can reassign the key. To assign, click "Assign".

4. To get back to your default settings, delete normal.dot


Direct link Reply with quote
 

Sheila Wilson  Identity Verified
Spain
Local time: 07:23
Member (2007)
English
+ ...
Next segment? How boring! Jan 10, 2010

When I press the Alt+Ctrl+Down combination when using Wordfast, first the screen goes black then it comes back ... upside-down! With the other cursor keys I can make my work dance in front of my eyes! It gave me a nasty shock the first time, I can tell you, but I do it "just for fun" sometimes now!

I'm really not up to assigning macros etc so when I actually want to copy a placeable (rather than dance) I have to click on the icon. It works.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Alt+Cntrl+Down not working in Classic 5.53

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search