Can't install wordfast
Thread poster: NR_Stedman
NR_Stedman  Identity Verified
France
Local time: 06:24
French to English
Jan 7, 2010

I'm trying to install WF (wordfast 5.5 purchased in 2008) on a new computer with W7 and word 2007
The wordfast macro is loaded and active but won't work because of security settings. However I have set these exactly as they are on my Vista computer and as instructed.

Where can I find the checkbox "trust documents from this publisher" in word 2007?

Thanks for help


Direct link Reply with quote
 

Lori Cirefice  Identity Verified
France
Local time: 06:24
French to English
Word 2007 Jan 7, 2010

Office button - options word - onglet centre de gestion de la confidentialité - bouton paramètres du centre de gestion... - onglet paramètres des macros (or perhaps some other tabs in this section will be what you are looking for)

On mine (Vista/Word 2007), I have checked "activer toutes les macros" and "accès approuvé au modèle d'objet projet VBA".

Did you have Word 2007 on your Vista computer before, and WFC was working ok for you there? Or are you new to Word 2007 (good luck!)

Hope this helps


Direct link Reply with quote
 
NR_Stedman  Identity Verified
France
Local time: 06:24
French to English
TOPIC STARTER
Thanks Lori Jan 7, 2010

It does work when you tick "activate all macros" as you suggest.

However, according to the WF instructions it should also work when you tick the safer option of disactivating all macros except those with a digital signature.
Unfortunately I have to pay 60 euros to contact the WF hotline to find out how, so if someone knows how to get WF to work with the above security setting I would be very grateful.


Direct link Reply with quote
 

Lori Cirefice  Identity Verified
France
Local time: 06:24
French to English
hmmm.... Jan 7, 2010

I just tested here and mine does still work when I check the safer option "except for digitally signed macros". Guess I'll leave it that way, although I haven't had any security problems here, and that setting hasn't been changed for a long time

Are you sure your 5.5 is the digitally signed one? I am using 5.52zz here, maybe you have a slightly older version that doesn't have it?


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't install wordfast

Advanced search


Translation news related to Wordfast





BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search