bold font appearing mid-segment for no reason
Thread poster: FishX

FishX  Identity Verified
Poland
Local time: 12:57
Polish to English
+ ...
Feb 26, 2010

when I'm translating a segment with words in bold font at the beginning, bold letters appear seemingly at random throughout the rest of the segment, even though the equivakent words in the source segment are not in bold. This is annoying. Anyone know how to cure this glitch?

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

bold font appearing mid-segment for no reason

Advanced search


Translation news related to Wordfast





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search