Problem with saving file in Wordfast Pro
Thread poster: chopra_2002

chopra_2002  Identity Verified
India
Local time: 00:46
Member (2008)
English to Hindi
+ ...
Apr 10, 2010

Hello friends,

As and when I try to save the current TXML file which I am translating at the moment, I get a message - Invalid placeable selected. I am unable to figure out the problem. When I click the Commit to TM button, I get a message that "Translation Memory has been updated and the file is ready to be closed" but when I try to close the file, I am shown the messasge that the file has been modified, do you want to save the changes and when I click yes, I am again shown the message - Invalid placeable selected.

Could you please tell me:

1. What is the reason behind this problem and how should I get rid of it?

2. If I click No when I am asked if I want to save the changes, will I lose the entire translation done by me so far in this file? If so, will the translation be available in the memory and can I retranslate the file with it?

I look forward to your prompt replies.

Regards,

Chopra


Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 21:16
English to Arabic
"Translate All" toolbar button Apr 10, 2010

langclinic wrote:

If I click No when I am asked if I want to save the changes, will I lose the entire translation done by me so far in this file? If so, will the translation be available in the memory and can I retranslate the file with it?


Dear Chopra,

If you cannot find the problematic placeable, click on the toolbar button "Confirm All" then click on the toolbar button "Commit to TM" (Alt+End). Make sure that you can see only violet, green and/or yellow segments; there should not be any pink ones.

- Now, have a copy of your source file in another folder (an organization step).
- Open the new copy of the source file in Wordfast Pro.
- You can change the Fuzzy Match Threshold (Edit menu > Preferences > Translation Memory Fuzzy Match Threshold > 95) to get only the exact and semi-exact matches if you like, or you can lower it if you like.
- Click the toolbar button "Translate All" to pre-translate your file using the TM.


I hope this helps. If you have any further questions, please let me know.


---
Best regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net


Direct link Reply with quote
 

chopra_2002  Identity Verified
India
Local time: 00:46
Member (2008)
English to Hindi
+ ...
TOPIC STARTER
Thank you, but... Apr 10, 2010

I can't find the Confirm All button anywhere on my toolbar or in the menu. Is there any simple solution?

Thanks again in advance for the guidance.

And could you plz. tell me if Wordfast 6.0 and Wordfast Pro are the same things?

Regards,

Chopra


Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 21:16
English to Arabic
WFP 2.3 Apr 10, 2010

langclinic wrote:

I can't find the Confirm All button anywhere on my toolbar or in the menu. Is there any simple solution?


Dear Chopra,

This means that you use an old version of Wordfast Pro.

The question is: when you click on "Commit to TM" (Alt+End), can you see any pink segments (look at the "Score" column)? If so, you need to confirm all the segments:

In the older versions, to confirm all the segments: Edit (menu) > Preferences > Translation Memory > Mark all segments as unconfirmed > OK. Now all segments are unconfirmed. Repeat this step to remove the un-confirmation star from all the segments.

Now, you there should not be any stars in the Outline Layout. Try "Commit to TM " (Alt+End) again. Make sure that you can see only violet, green and/or yellow segments; there should not be any pink ones.

Once you finalize this, please download and install the latest version of Wordfast Professional available at:
http://www.wordfast.com/store_download.html

Then, pre-translate a fresh copy of your source file in the way mentioned in my previous reply.

I hope this helps. If you have any further questions, please let me know.


---
Best regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net



[Edited at 2010-04-10 13:04 GMT]


Direct link Reply with quote
 

chopra_2002  Identity Verified
India
Local time: 00:46
Member (2008)
English to Hindi
+ ...
TOPIC STARTER
What is the exact reason? Apr 10, 2010

Dear Yasmin,

You were kind enough to explain it in such a detailed manner. But I think that I have not been able to draw your attention to the main cause of problem. It is correct that the file may be pretranslated by following the procedure mentioned by you which is not so easy for a beginner but the question remains why it has happened.

Could someone please advise me in respect of following:

1. What is the exact reason behind this problem?
2. What are placeables, what is their role or function?
3. How should I find the problematic placeable?
4. Is there any simple solution for this problem?

Regards and thanks in anticipation for your invaluable help.

Regards,

Chopra


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with saving file in Wordfast Pro

Advanced search


Translation news related to Wordfast





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
SDL Trados Studio 2017 only €495 / $595
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €495 / $595 / £425 / ¥70,000 You will also receive FREE access to Studio 2019 when released.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search