Urgent / reinstalling Wordfast Pro 2.3 for Windows
Thread poster: Hildegard Klein-Bodenheimer

Hildegard Klein-Bodenheimer  Identity Verified
Germany
Local time: 13:34
English to German
+ ...
Apr 22, 2010

My old computer crashed last night beyond repair and I had to go out buy a new one. I am trying to install all my programs on the new PC. Because of an ongoing job, I desperately need to have Wordfast up and running again as soon as possible.

I re-installed it from the website followed the instructions and had Wordfast as free trial. I asked for a new license under my ongoing contract and it was sent via e-mail. According to the instructions in the e-mail, I activated the license. Everything seemed fine until I saw that every time I open up Wordfast it runs in Demo mode.

Can somebody explain to me what is going on and help me to get the actual pro version up and running. I really need the program to work.

Thank you in advance,
Hildegard


Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 13:34
English to Arabic
Incorrect Instal No. Apr 23, 2010

Hildegard Klein-Bodenheimer wrote:

I re-installed it from the website followed the instructions and had Wordfast as free trial. I asked for a new license under my ongoing contract and it was sent via e-mail. According to the instructions in the e-mail, I activated the license. Everything seemed fine until I saw that every time I open up Wordfast it runs in Demo mode.


Dear Hildegard,

This means that your .lic file is not properly installed. Please go to "Help" menu > "Licence Management" and see your Install No. Is it the same as your .lic file name? If not, so you need to re-license by entering your shown Install No. into our online licensing system.

You can watch this small video, describing WFP licensing steps:
http://www.wordfast.com/wf_pro_license.htm

To license your Wordfast Pro, please follow these instructions:

- Open Wordfast Pro and go to Help > License Management.
- Note your INSTALL NUMBER *currently* shown in Help > License Management. See the screenshot here:
http://www.wordfast.net/?whichpage=installpro
- Log-in (wordfast.net > support > login) with your login email and password.
- Click on 'License an application' in order to obtain a license file for your new install number.
- Make sure you enter the Install No. in the textbox labeled "Your Wordfast Professional install number:".
- You should receive the license file by email, or you can right-click the link appearing on the confirmation page, and "Save target as". Save the .lic file somewhere. (Make sure you do not change the location of your licence file from now on.)

- Open Wordfast Pro and go to Help > License Management.
- Click on "Licence Manager".
- Select "(Re-)Install an licence Certificate".
- Click "Next".
- click "Browse".
- Locate the .lic file.
- Click "Open".
- Click "Next", "Next", and "Finish".
- Restart Wordfast Pro.

Also, you can watch this small video, describing Wordfast Pro licensing steps:
http://www.wordfast.com/wf_pro_license.htm


---
Best regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net


Direct link Reply with quote
 

Hildegard Klein-Bodenheimer  Identity Verified
Germany
Local time: 13:34
English to German
+ ...
TOPIC STARTER
TM doesn't build up correctly Apr 24, 2010

With your support, I got the regular Wordfast running again and the demo mode is turned of. Thank you for your help with this.

But there is still a problem. For my current job, I am working with a remote TM. Before my old computer crashed I opened a file and the strings that I had translated before where showing in both languages and the German strings displayed in light purple. When I clicked and saved a string it turned to dark purple. This morning, I opened the file and only the English was showing. When I clicked on a string the German appeared again but this time in yellow and 98% match. The remote TM is set to show only 98% matches for the translators as long as the job is not delivered and reviewed. But it should show in purple not in yellow and the German should be on the screen when I open the files.

Something is still not working correctly but I have no idea where to start looking.

I was also wondering if there is still an update that I am missing?

Could you help me once again?

Thank you,
Hildegard

[Edited at 2010-04-24 12:37 GMT]


Direct link Reply with quote
 

Hildegard Klein-Bodenheimer  Identity Verified
Germany
Local time: 13:34
English to German
+ ...
TOPIC STARTER
Solved Apr 24, 2010

Hi Yasmin,

Ignore my last post. The problem has been solved.

It seems that the file I was working on had been corrupted during the computer crash. I opened the original file in the new system and ran that one through and everything is back to normal. What a relieve!

Thank you for your help,
Hildegard


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Urgent / reinstalling Wordfast Pro 2.3 for Windows

Advanced search


Translation news related to Wordfast





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search