Changing shortcut
Thread poster: Wilmer Brouwer

Wilmer Brouwer
Netherlands
Local time: 21:20
English to Dutch
+ ...
Apr 29, 2010

Is it possible in Worfast to change/disable a shortcut?
In Dutch, and I assume in other languages too, we use " with a space because you can also use it to write ë/ü/ï etc.. This means I use the combination shift-"-space quite a lot. But this always confuses Wordfast to think I want to anlyse the job. Again. And again. And again. I did not know how often I used shift-space until I started working with WordFast. Is there any way to stop this?


 

Lori Cirefice  Identity Verified
France
Local time: 21:20
French to English
Classic? Version of Word? May 1, 2010

Not sure if you're talking about WFC, shift+space isn't assigned as a shortcut on my version of WFC, but anyhow, it's quite easy to delete/reassign shortcuts, you have to do it from the Word shortcuts menu.

 

Klemen Perko  Identity Verified
Luxembourg
Local time: 21:20
English to Slovenian
+ ...
WF Pro 2.3.0 May 1, 2010

I had the same problem and I resolved it by removing the shortcut altogether. The procedure to do so is as follows:

a) in the main interface toolbox, choose Edit > Preferences. The Preferences (Filtered) screen appears.
b) in the left-hand navigation chose General > Text.
c) from the list in the window to the right of the navigation menu, select the Analyze command.

From here on, you have two options:
d1) to remove the shortcut altogether, click the Remove Binding option just below the window. Then click Apply and OK on the bottom right.
d2) to assign a different key combination as the shortcut for the Analyze function, click in the binding window and adjust the preset key combinations to your preference. Click Apply and OK on the bottom right.

Hope this resolves your issue.

Best, Klemen.


 

Wilmer Brouwer
Netherlands
Local time: 21:20
English to Dutch
+ ...
TOPIC STARTER
Works! May 1, 2010

Klemen Perko wrote:

I had the same problem and I resolved it by removing the shortcut altogether. The procedure to do so is as follows:

a) in the main interface toolbox, choose Edit > Preferences. The Preferences (Filtered) screen appears.
b) in the left-hand navigation chose General > Text.
c) from the list in the window to the right of the navigation menu, select the Analyze command.

From here on, you have two options:
d1) to remove the shortcut altogether, click the Remove Binding option just below the window. Then click Apply and OK on the bottom right.
d2) to assign a different key combination as the shortcut for the Analyze function, click in the binding window and adjust the preset key combinations to your preference. Click Apply and OK on the bottom right.

Hope this resolves your issue.

Best, Klemen.


Thank you! This works and will definitely save me a lot of time and frustration.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Changing shortcut

Advanced search


Translation news related to Wordfast





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search