editing with wordfast
Thread poster: Elisabeth Deliège Vasconcelos

Elisabeth Deliège Vasconcelos  Identity Verified
Local time: 00:48
English to French
+ ...
Dec 12, 2003

I tried to edit a translated document with WF and I left the tracking changes on. it did not work. Whwn I did the alt+Down to open the next segment , a message appeared saying This document is protected and/or in revision mode (see Tools/protection or tools/track changes) click OK to proceed anyway, cancel to exit session.
How do I do?
Thenks
Elisabeth


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:48
English to German
+ ...
Moving the thread... Dec 13, 2003

...to CAT Tool Tech Support.

Direct link Reply with quote
 

dieter haake  Identity Verified
Austria
Local time: 05:48
Italian to German
+ ...
edit Dec 13, 2003

ciao,

IMO you don't have to "open the next segment", you only open the document and
work on the segments in the target language. Once you have finished, you close the document. You'll be asked "update TM?"
-> "yes"
et voilà
your text edited


HTH



didi

[Edited at 2003-12-13 06:24]


Direct link Reply with quote
 

Hilary Davies Shelby
United States
Local time: 22:48
German to English
Got the same message yesterday Dec 13, 2003

I clicked "Ok" and it opened the next segment with no problems. Apparently it was just being temperamental!

Good luck!


Direct link Reply with quote
 

Gerard de Noord  Identity Verified
France
Local time: 05:48
Member (2003)
German to Dutch
+ ...
Dieter is right Dec 13, 2003

You can only use Track changes if you do not open the segments. So if you really need to track changes: edit the document, make a copy, accept all changes in the copy and Quick clean the copy to update your TM.

Regards,
Gerard


Direct link Reply with quote
 

Graciela Carlyle  Identity Verified
United Kingdom
Local time: 04:48
English to Spanish
+ ...
extracted from the manual... Dec 13, 2003

"I see lots of blue, or red, text with a line through in the middle
Turn off the revision ("Track changes") mode. Remove the protection, if there is one (Tools/Remove protection) before translation. Normally, documents in revision or "Track changes" mode should not be translated."

In the case of revision of documents already translated (uncleaned), Gerard's explanation is perfect.
If you need to return to the client a document with the "track changes" active, you just revise only the target segments without opening them (keep source and target visible at all times).
It's a good idea to update to the last version of WF (it's updating very frequently) and download the last manual version too, as this will save you a lot of time clearing doubts.

Best regards,
Grace.


Direct link Reply with quote
 

Elisabeth Deliège Vasconcelos  Identity Verified
Local time: 00:48
English to French
+ ...
TOPIC STARTER
Thank you very much for your help! Dec 13, 2003

dieter haake wrote:

ciao,

IMO you don't have to "open the next segment", you only open the document and
work on the segments in the target language. Once you have finished, you close the document. You'll be asked "update TM?"
-> "yes"
et voilà
your text edited


HTH



didi

[Edited at 2003-12-13 06:24]


Direct link Reply with quote
 

Elisabeth Deliège Vasconcelos  Identity Verified
Local time: 00:48
English to French
+ ...
TOPIC STARTER
Thank you Hilary for your help! Dec 13, 2003

Hilary Davies wrote:

I clicked "Ok" and it opened the next segment with no problems. Apparently it was just being temperamental!

Good luck!


Direct link Reply with quote
 

Elisabeth Deliège Vasconcelos  Identity Verified
Local time: 00:48
English to French
+ ...
TOPIC STARTER
Thank you very much for your help! Dec 13, 2003

Gerard de Noord wrote:

You can only use Track changes if you do not open the segments. So if you really need to track changes: edit the document, make a copy, accept all changes in the copy and Quick clean the copy to update your TM.

Regards,
Gerard


Direct link Reply with quote
 

Elisabeth Deliège Vasconcelos  Identity Verified
Local time: 00:48
English to French
+ ...
TOPIC STARTER
Thank you Graciela for your help! Dec 13, 2003

Graciela Carlyle wrote:


"I see lots of blue, or red, text with a line through in the middle
Turn off the revision ("Track changes") mode. Remove the protection, if there is one (Tools/Remove protection) before translation. Normally, documents in revision or "Track changes" mode should not be translated."

In the case of revision of documents already translated (uncleaned), Gerard's explanation is perfect.
If you need to return to the client a document with the "track changes" active, you just revise only the target segments without opening them (keep source and target visible at all times).
It's a good idea to update to the last version of WF (it's updating very frequently) and download the last manual version too, as this will save you a lot of time clearing doubts.

Best regards,
Grace.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

editing with wordfast

Advanced search


Translation news related to Wordfast





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search