Language switching
Thread poster: Janka Havlickova Credence s.r.o.

Janka Havlickova Credence s.r.o.
Slovakia
Local time: 06:57
German to Slovak
+ ...
Jun 18, 2010

Hallo everyone,

I have translated whole text, have cleaned up and it still appeared as segmented text. Then I have pressed something (omg) and now I have only the source text. Please, can you advice how can I switch from this source language text to source text? I suppose, it is possible and also I hope it is only this problem.
Thank you very much and sorry for this kind of explanation - I am only the Wordfast beginner.

Janka


Direct link Reply with quote
 

Egils Turks  Identity Verified
Latvia
Local time: 07:57
Member (2009)
English to Latvian
+ ...
Alt+Delete Jun 18, 2010

It's not very clear what you actually are asking...
If you want to know what keys you must have pressed to get this result - just the source text, then I think I know the answer: you pressed keys Alt+Delete when NOT in SEGMENT MODE,
in this case, Alt+Delete makes the target text disappear from the whole document.


Direct link Reply with quote
 

Janka Havlickova Credence s.r.o.
Slovakia
Local time: 06:57
German to Slovak
+ ...
TOPIC STARTER
mistake: target text Jun 19, 2010

I apologize,
It should be: how can I switch from this source language text to target text?

Thank you


Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 06:57
Member (2006)
English to Afrikaans
+ ...
Your target text is gone, mate Jun 19, 2010

Janusaha wrote:
It should be: how can I switch from this source language text to target text?


If you reverted the uncleaned file to source text using the double Alt+Del shortcut, then your target text is gone, complately gone. That is why you get TWO (not just one) warnings with exclamation marks if you try to use this procudure. And, the default buttons on both warnings are set to "cancel". If this is what had happened to you, then you must have gone through both warnings and deliberately selected the "accept" buttons.

There is no way to revert such a document back to uncleaned format or to the target text with a single action. However, if you still have the TM, you can re-translate the document. And if you're certain that all repetitions should be translated the same way, you can use Shift+Ctrl+Down instead of Alt+Down, which will make Wordfast automatically translate the entire file (or most of it).


Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 06:57
Member (2006)
English to Afrikaans
+ ...
Update only when cleaning Jun 19, 2010

Janusaha wrote:
I have translated whole text, have cleaned up and it still appeared as segmented text.


This can sometimes happen if you select the option not to clean the file but to update the TM only. But I think you must select an option in Pandora's Box for that to happen. Then, when using the Quick Clean button, you are given the chance of saying "don't clean, but only update TM", and then Wordfast will execute a "clean" action without cleaning anything and only updating the TM. I speculate that that is what had happened to you. When that happens, and you wanted the documented cleaned, simply press the Quick Clean button again.

Did you make a copy of your file before cleaning it up? In complex files, the cleanup action sometimes breaks, so I always, always create a backup copy of the file just before doing a cleaning. You can also see if there is a file with your document's name but with a "bak" extension, which you can rename to "doc" and which may still contain your uncleaned version.





[Edited at 2010-06-19 08:21 GMT]


Direct link Reply with quote
 

Janka Havlickova Credence s.r.o.
Slovakia
Local time: 06:57
German to Slovak
+ ...
TOPIC STARTER
Thank you Jun 19, 2010

I have already found .bak document and renamed it to word, so it is not lost, thank heavens - it was fourty pages of translated document. I am not very skilled user of Wf, and also now it looks like my TM does not work very much even though I always update it after translation. When I translate some document which is similar, or which parts are totaly equivalent to those I have already translated, Wf gives me no any options (except terminology from the glosary).

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Language switching

Advanced search


Translation news related to Wordfast





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search