Wordfast Pro: not copying terms in glossary
Thread poster: Oliver Dirs

Oliver Dirs  Identity Verified
United Kingdom
Local time: 16:05
Swedish to English
+ ...
Jul 10, 2010

Hi. I've just switched to WF Pro because of problems I was having with Classic. I've got WF Pro working so that it copies source to target segments when there's no match and it also highlights terms from my glossary in different colours. BUT it doesn't copy over those terms into the target segment. Is there something I need to do to activate this?

Incidentally, the online help in Pro doesn't seem to be working for me.

Regards,
Oliver


Direct link Reply with quote
 

Stefan Stefanov  Identity Verified
Bulgaria
Local time: 18:05
English to Bulgarian
+ ...
Use keyboard shorcuts Jul 11, 2010

Hi,

When in the source text there's a match from your Terminology list, it will be coloured in dark red. When you hover your mouse it will display the target translation.

Use CTRL + ALT + 9 to highlight (select) it - its colour will turn bright red/orange - then use CTRL + ALT + 0 to place the target word/phrase in your target translation.

Just tested this again in WF Pro 2.4.0


Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 17:05
English to Arabic
Settings Jul 11, 2010

Oliver Dirs wrote:

BUT it doesn't copy over those terms into the target segment. Is there something I need to do to activate this?


Dear Oliver,

In Wordfast Pro (2.3/2.4), you have three options under Edit menu > Preferences > Terminology; you can select one option to be applied during the use of the toolbar button "Copy Source" or Alt+Insert:

- Copy only source.
- Copy only target glossary terms.
- Copy both source and target glossary terms.


Hope this helps!


---
Best regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net


Direct link Reply with quote
 

Oliver Dirs  Identity Verified
United Kingdom
Local time: 16:05
Swedish to English
+ ...
TOPIC STARTER
Fixed - thanks! Jul 11, 2010

Hi thanks for the replies. I got this working but I think it could have been better explained in the user manual. Perhaps the default option for the terminology should be "copy target"?

Regards,
Oliver


Direct link Reply with quote
 

Oliver Dirs  Identity Verified
United Kingdom
Local time: 16:05
Swedish to English
+ ...
TOPIC STARTER
Apparently not fixed... Jul 14, 2010

I thought I'd fixed this but apparently not. I'm working on a new document now, I've got "Copy source on no match" marked under Translation Memory and "Copy only target glossary terms" marked under Terminology. When I move to a new segement the source text is copied over but not the target terms from my glossary. However, when I press Alt+Insert the source text is copied witih my target terms. What do I need to do so that this happens automatically when I move to a new segement?!

Thanks in advance,
Oliver


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast Pro: not copying terms in glossary

Advanced search


Translation news related to Wordfast





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search