Wordfast Pro Warning Message - Demo Version
Thread poster: Ruth Ramsey

Ruth Ramsey  Identity Verified
United Kingdom
Local time: 08:22
Member (2009)
Spanish to English
Jul 14, 2010

Hi there

I'm trying to familiarise myself with Wordfast Pro but am coming across a problem. I have the Demo version.

I believe I have selected the Translation Memory correctly and have applied it. However, as soon as I try to save a segment using the down arrow button, I get the following warning message:

"There are no writable TM connections available. Do not warn me about this for the rest of this session."

This seems to indicate that the project isn't actually linked to the TM. Does anyone know why this message is appearing, and how to avoid it?

Thanks very much in advance.

Best regards

Ruth


Direct link Reply with quote
 

Kristyna Marrero  Identity Verified
United States
Local time: 03:22
You likely need to connect to a TM Jul 14, 2010

Hi Ruth,

This message indicates that you are not connected to a TM. Go to 'Translation Memory' > 'New/Select TM.' If you have already set up local TMs, you will see a list of them in the Local TM List. Make sure the TM you want active is checked 'Selected.' If you have not set up a local TM, you need to go to 'New' > then browse to a location on your machine where you wish to save the TM, give it a name > click 'ok', then make sure that TM is selected in the Local TM list and click 'ok' again.

Hope this helps.

Sincerely,

Kristyna


Direct link Reply with quote
 

Ruth Ramsey  Identity Verified
United Kingdom
Local time: 08:22
Member (2009)
Spanish to English
TOPIC STARTER
Wordfast Pro Warning Message Jul 14, 2010

Hi Kristyna

Thanks very much for your reply.

I thought that might be the case but it appears that I do have a local TM selected. The "Selected" and "Read Only" boxes are ticked/checked and the TM is listed under Local under Translation Memory. It's a TM (.txt file) which I created some time ago and have used previously. It seemed to work fine before.

I'm assuming that it's ok to use an existing TM rather than create a new TM for each project.

If you have any other ideas, I would be interested to hear them.

Kind regards

Ruth


Direct link Reply with quote
 

Kristyna Marrero  Identity Verified
United States
Local time: 03:22
Your TM is marked Read-only Jul 14, 2010

Ruth Ramsey wrote:
The "Selected" and "Read Only" boxes are ticked/checked and the TM is listed under Local under Translation Memory.


Hi Ruth,

You need to uncheck the Read-only box. This is why you are getting the warning message that there are no writable TM connections. You cannot write to a TM that is checked as read-only.

Sincerely,

Kristyna


Direct link Reply with quote
 

Ruth Ramsey  Identity Verified
United Kingdom
Local time: 08:22
Member (2009)
Spanish to English
TOPIC STARTER
Wordfast Demo - Thank you Jul 14, 2010

Hi Kristyna

Thanks very much.

I tried deselecting the Read-only and to begin with that didn't seem to work. However, I recreated the project and added the TM again (this time not checking the Read-only box) and it seems to be working now.

I really appreciate your help. Have a good evening!

Kind regards

Ruth


Direct link Reply with quote
 

Khanda
Poland
Local time: 09:22
Polish to English
+ ...
It worked also for me Aug 3, 2010

I just wanted to confirm both the occurence of the problem and the efficiency of your method - re-creating the project did the trick just fine.

Thanks for posting this discussion in the first place,

JK


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 14:22
Member (2004)
English to Thai
+ ...
How to do txt TM import Aug 14, 2010

Ruth Ramsey wrote:
I'm trying to familiarise myself with Wordfast Pro but am coming across a problem. I have the Demo version.
I believe I have selected the Translation Memory correctly and have applied it. However, as soon as I try to save a segment using the down arrow button, I get the following warning message:
"There are no writable TM connections available. Do not warn me about this for the rest of this session."
This seems to indicate that the project isn't actually linked to the TM. Does anyone know why this message is appearing, and how to avoid it?

Although demo version has restrictions, WordFast Pro supports import and handling of *.txt and *.tmx TMs from WordFast Classic and other CAT tools. Please Read tricks in http://tam.proz.com/forum/wordfast_support/145454-problems_importing_wordfast_classic_tm_and_glossary_into_wordfast_pro.html

Best regards,

Soonthon Lupkitaro


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast Pro Warning Message - Demo Version

Advanced search


Translation news related to Wordfast





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search