WF Pro: how to get rid of...
Thread poster: xxxNMR

xxxNMR
France
Local time: 03:40
French to Dutch
+ ...
Aug 8, 2010

I am working with WF Pro for about four or five months now and am very glad to use it. But I fail to obtain the same working speed as in WF Classic.

Does someone know how to get rid of:
- the message: "Please note this action will close currently open segment without committing its translation to memory. Are you sure you want to continue? Do not warn me about this for the rest of this section Yes/No." (as I constantly open and re-open files, I don't want to see this message anymore, not only for the rest of the current section but never)
- the message: "Target is not empty. Do you want to overwrite it? Do not warn me about this for the rest of this section. Yes/No." (same thing)
- the ☻ sign and the ◘ sign (deleting them takes too much time)

I apologize if these are dummy questions, if they are technically impossible or if they have been asked elsewhere (cannot find it).


 

Aude Sylvain  Identity Verified
France
Local time: 03:40
English to French
+ ...
2 messages Aug 9, 2010

NMR wrote:

Does someone know how to get rid of:
- the message: "Please note this action will close currently open segment without committing its translation to memory. Are you sure you want to continue? Do not warn me about this for the rest of this section Yes/No." (as I constantly open and re-open files, I don't want to see this message anymore, not only for the rest of the current section but never)
- the message: "Target is not empty. Do you want to overwrite it? Do not warn me about this for the rest of this section. Yes/No." (same thing)



Hello,
These two questions were asked a few weeks ago in the WFP Yahoo Group. It appears that it is not possible to turn off these messages "forever", you need to do it for each session. But WF are aware of this request from translators... Maybe in a coming update?



- the ☻ sign and the ◘ sign (deleting them takes too much time)


I use WFP daily and I never saw these signs (they appear in your post as a circle and a square, is that correct?)... A stupid question...: aren't these white space characters (in such case you may simply hide/show them by typing ctrl-shift-8)?


 

xxxNMR
France
Local time: 03:40
French to Dutch
+ ...
TOPIC STARTER
These messages are a bit irritating Aug 9, 2010

Aude Sylvain wrote:


- the message: "Please note this action ...
- the message: "Target is not empty. Do you want to overwrite it? ...


Hello,
These two questions were asked a few weeks ago in the WFP Yahoo Group. It appears that it is not possible to turn off these messages "forever", you need to do it for each session. But WF are aware of this request from translators... Maybe in a coming update?


Thank you, Aude, I didn't know that someone else asked the same question. I turn them off patiently but now that I know WFC better, they are a bit irritating, they make me feel like a child who is bound to do something stupid.



- the ☻ sign and the ◘ sign (deleting them takes too much time)


I use WFP daily and I never saw these signs (they appear in your post as a circle and a square, is that correct?)... A stupid question...: aren't these white space characters (in such case you may simply hide/show them by typing ctrl-shift-8)?


They are appearing as you see them here. The first one appears at the beginning of the line each time when I am going to the next segment with Alt+Down (0% match). The second one when I am going to the preceding segment with Alt+Up. And I have to delete them manually.
WFP 2.4.0, OS: Vista.

[Modifié le 2010-08-09 22:55 GMT]


 

PCovs
Denmark
Local time: 03:40
Member (2003)
English to Danish
+ ...
Never saw them either Aug 10, 2010

NMR wrote:


- the ☻ sign and the ◘ sign (deleting them takes too much time)


I use WFP daily and I never saw these signs (they appear in your post as a circle and a square, is that correct?)... A stupid question...: aren't these white space characters (in such case you may simply hide/show them by typing ctrl-shift-8)?


They are appearing as you see them here. The first one appears at the beginning of the line each time when I am going to the next segment with Alt+Down (0% match). The second one when I am going to the preceding segment with Alt+Up. And I have to delete them manually.
WFP 2.4.0, OS: Vista.

[Modifié le 2010-08-09 22:55 GMT] [/quote]

I use the exact same setup as you, and I never saw these things either???
Something in your source text or a setting in WFP must be doing this, so it must be possible to make it go away somehow.


 

Aude Sylvain  Identity Verified
France
Local time: 03:40
English to French
+ ...
latest version WFP Aug 10, 2010

My version of WFP is 2.4.0.1 (and I work on Windows 7), maybe you can try to download this one hoping this will make these signs disappear.

Alternatively, did you check the settings in Edit>Preferences>Transcheck? Could there be an awkward punctuation rule entered in?


 

xxxNMR
France
Local time: 03:40
French to Dutch
+ ...
TOPIC STARTER
Same problem with 2.4.0.1 Aug 15, 2010

Thank you Aude. Today I installed 2.4.0.1; it solved several other problems (now the source is directly copied into the target segment + spelling errors are recognized and underlined - Thanks Yasmin and the WF team!), but the signs are still there.
I checked Edit>Preferences>Transcheck and everything seems normal.
The mystery is still there...


 

Aude Sylvain  Identity Verified
France
Local time: 03:40
English to French
+ ...
WFP Yahoo Groups Aug 16, 2010

Well it is really strange... Maybe you could check whether this has been ever addressed in one of the Yahoo groups, or ask the question there:

- Intl. group (in English - with several members of the WF support team participating)
http://tech.groups.yahoo.com/group/WF_PRO/
Subscribe: WF_PRO-subscribe@yahoogroups.com

- French group (with Yves Champollion, WF's creator, participating among others): http://tech.groups.yahoo.com/group/Wordfast_FR/?yguid=146529871
Subscribe: Wordfast_FR-subscribe@yahoogroups.com


I made a very quick search in the FR group, one colleague used to have a prob with Polish letters that resulted in strange signs, and found that it was because of a bad keyboard shortcut setup. Could it be the case for you?

This makes me think about something else: did you try to change the font used in the txml editor window? I assume you would have noticed if all your text was written in Wingdingsicon_smile.gif , but maybe there's a problem at this level...
To change the font: Edit>Preferences, then General>Appearance>"Colors and fonts" on the left pane, then click on "Txml Editor Target Font" in the main window on the right.
I doubt the problem comes from fonts since you just just downloaded the app (i.e. you should have the default settings), but who knows...


Bon courage !

[Edited at 2010-08-16 21:33 GMT]

[Edited at 2010-08-16 21:34 GMT]


 

xxxwonita
China
Local time: 21:40
{}signs Aug 17, 2010

NMR wrote:
- the ☻ sign and the ◘ sign (deleting them takes too much time)

I always have {}signs in the segment. What are these signs for?


 

Marina Aleyeva  Identity Verified
Ukraine
Local time: 04:40
English to Russian
+ ...
Same here Sep 19, 2010

I have the same problem. Whenever I click anywhere in the segment area, or press the Down Arrow key on a segment other than the currently open one, I get this message "Please note this action will close currently open segment, without committing its translation to memory. Are you sure you want to continue?". This happens in both text and table view. I use the latest version 2.4.0.1. Very annoying! Can something be done about it?

[Edited at 2010-09-19 18:32 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

WF Pro: how to get rid of...

Advanced search


Translation news related to Wordfast





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search