Problem z ć w Wordfast 2.4. (wyskakuje ©)
Thread poster: Agnieszka Ufland

Agnieszka Ufland  Identity Verified
Poland
Member (2009)
English to Polish
+ ...
Sep 1, 2010

Nie mogę znaleźć sposobu na polskie ć w Wordfaście.

Gdy wciskam alt+c wyskakuje mi ©. Muszę to ręcznie poprawiać spell checkiem, co koszmarnie spowalnia pracę.
Szukałam w Edit->Preferences->Keys, ale bez skutku.

Pomocy.


 

Wojciech Froelich  Identity Verified
Poland
Local time: 09:32
English to Polish
Search on Polish forum Sep 1, 2010

The answer is available on Polish forum.
You have to redefine some shortcuts.


 

Wojciech Froelich  Identity Verified
Poland
Local time: 09:32
English to Polish
At least it was available... Sep 1, 2010

If my memory failed me and the full answer is not there, please redefine shortcuts in your Wordfast installation. Look for Ctrl + Alt + letter, where "letter" is also used with right Alt in Polish keyboard layout.

 

Robin Gill
Poland
Local time: 09:32
Polish to English
Polskie ć Sep 1, 2010

I see two possible problems.

1) Your target language in the Wordfast TM isn't Polish, so Word is defaulting to standard international keyboard shortcuts. If that's the case, you just need to set up your TM with PL-01 as the target language.

2) The other possibility is that Wordfast's own shortcuts (Ctrl+Alt+c = concordance search) is confusing Word. In that case you need to change the keyboard shortcut for Wordfast's concordance search by looking in the Customise Keyboard/Macros section for WfConcordance and change that to something other than Ctrl+Alt+c. That should do the trick.


 

Yasmin Moslem  Identity Verified
Egypt
Local time: 09:32
English to Arabic
"R-Alt" = "Ctrl+Alt" Sep 1, 2010

Wojciech Froelich wrote:

If my memory failed me and the full answer is not there, please redefine shortcuts in your Wordfast installation. Look for Ctrl + Alt + letter, where "letter" is also used with right Alt in Polish keyboard layout.


Dear Agnieszka,

Wojciech's suggestion is correct ("R-Alt" = "Ctrl+Alt"). This happens if the shortcut is assigned to one of the functions of Wordfast Pro. So, you need to un-assign the shortcut.

- Go to WFP "Edit" > "Preferences" > "Keys"
- Place the cursor on the command (Insert Copyright Symbol); you should now see the shortcut Ctrl+Alt+C in the textbox labeled "Binding".
- Remove it by your "Backspace" or by clicking on the "Remove Binding" button. Make sure the textbox is empty.
- You can insert another unassigned shortcut.
- Click "OK" to save changes.


I hope this helps.


---
Best regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net


 

Agnieszka Ufland  Identity Verified
Poland
Member (2009)
English to Polish
+ ...
TOPIC STARTER
Thank you!!! Sep 1, 2010

Thanks sooo much, Yasmin!

I'll be eternally gratefulicon_smile.gif


 

Agnieszka Ufland  Identity Verified
Poland
Member (2009)
English to Polish
+ ...
TOPIC STARTER
Thanks everyone Sep 1, 2010

Wojtku, Robin,
thanks a lot for your help.
I have my ć back nowicon_biggrin.gif


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem z ć w Wordfast 2.4. (wyskakuje ©)

Advanced search


Translation news related to Wordfast





SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search