Wordfast toolbar folds up after carrying out a command
Thread poster: Olly Pekelharing

Olly Pekelharing  Identity Verified
Netherlands
Local time: 17:03
Member (2009)
Dutch to English
Oct 5, 2010

I just installed the latest build of Wordfast Classic, 5.91i, running on Windows Vista and Office 2007. Previous version I had installed worked fine. Now if I carry out any wordfast command, the toolbar folds up, leaving only the setup icon. What's up?

Direct link Reply with quote
 

Gerard de Noord  Identity Verified
France
Local time: 17:03
Member (2003)
German to Dutch
+ ...
Disable Automatically shrink the Wordfast toolbar Oct 5, 2010

Hi Olly,

Disable Automatically shrink the Wordfast toolbar on the Setup/View tab. For some reason it's enabled by default.

Cheers,
Gerard


Direct link Reply with quote
 

Olly Pekelharing  Identity Verified
Netherlands
Local time: 17:03
Member (2009)
Dutch to English
TOPIC STARTER
Thanks! Oct 5, 2010

Thanks Gerard,

That's cleared that up!

Olly


Direct link Reply with quote
 

Mary Moritz  Identity Verified
Local time: 17:03
Member (2007)
French to English
Not working for me Oct 11, 2010

Hi,
I had to replace my hard drive over the weekend and I am now re-installing all my software, etc.

I downloaded the newest version of Wordfast today. I was able to install it and have the scroll down tool bar in the add- ons menu but I don't have the horizontal tool bar with the icons as usual.

I deactivated the "automatically shrink" in the set-up, but it's still doing it.

Any other ideas?

Thanks, Mary


Direct link Reply with quote
 

Olly Pekelharing  Identity Verified
Netherlands
Local time: 17:03
Member (2009)
Dutch to English
TOPIC STARTER
Ctrl-alt-w Oct 11, 2010

Have you tried ctrl-alt-w? Or maybe activating Wordfast under options - add-ons - templates? Or allowing macros? Sorry, all stabs in the dark, but sometimes they work!

Olly


Direct link Reply with quote
 

Mary Moritz  Identity Verified
Local time: 17:03
Member (2007)
French to English
Tried it....still doesn't work Oct 11, 2010

Hi Olly,

Thanks for your help. When I press ctrl + alt + w I get the main set-up dialogue box on the screen.
I've followed the instructions carefully on the wordfast site regarding disabling/allowing macros.
Still no luck.
I've uninstalled and reinstalled, too.

Mary


Direct link Reply with quote
 

Olly Pekelharing  Identity Verified
Netherlands
Local time: 17:03
Member (2009)
Dutch to English
TOPIC STARTER
Hotline Oct 12, 2010

If your license still covers hotline support you can login and post a support request. They generally answer very fast. http://www.wordfast.net/index.php?whichpage=aftersale&lang=engb

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast toolbar folds up after carrying out a command

Advanced search


Translation news related to Wordfast





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search