Worfast Pro 2.4.0.1: How to disable annoying warning popups
Thread poster: Gabriel gl12

Gabriel gl12
France
Local time: 18:42
English to French
Nov 24, 2010

Hello all,
I have been working with Wordfast for the last 3 weeks and I am not really convinced. Well, it's one of the numerous tools that exist. There are many annoying behaviours. One of them is those popups warning you if you want to overwrite a segment or when a placeable already exists. Whet that happens, you lose the focus of your editing Window and have to use... the mouse.
When this operation is repeated 100 times a day, it's rather difficult.
How can I disable some of those warnings? If that's possible.
Thank you in advance.
Gabriel


Direct link Reply with quote
 

Alex Lago  Identity Verified
Spain
Local time: 18:42
Member (2009)
English to Spanish
+ ...
Just tick the box that says don't warn Nov 24, 2010

Hi

As far as I know you can't remove it permanently but you can stop it during each work session.

The first time any of these warnings pop up simply click on the box that says "Do not warn me about this for the rest of this session" and then click on YES, that warning will no longer pop up during your current work session. Just repeat for any other warnings that may pop up.

[Edited at 2010-11-24 12:01 GMT]


Direct link Reply with quote
 

Krzysztof Kajetanowicz  Identity Verified
Poland
Local time: 18:42
English to Polish
+ ...
or Nov 24, 2010

If you don't want the message box to reappear with every new file you open, change the Transcheck settings in Edit >> Preferences.

[Edited at 2010-11-24 13:58 GMT]


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 23:42
Member (2004)
English to Thai
+ ...
Preferences Nov 24, 2010

Those are annoying warning messages. I can set the WFP preference to stop warnings sometimes. See the Preference menu for settings.

Soonthon Lupkitaro


Direct link Reply with quote
 

Gabriel gl12
France
Local time: 18:42
English to French
TOPIC STARTER
Ok, thank you Nov 25, 2010

Well, thank you for your answers. It really seems that it can't really be diabled.
Best regards
Gabriel


Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 18:42
English to Arabic
Upgrade Dec 5, 2010

gl12 wrote:

those popups warning you if you want to overwrite


Dear Gabriel,

Please download the latest version WFP 2.4.1 released only a few days ago. It includes new options at Edit menu > Preferences > Translations. You can:

- Disable segment not committed to TM warning
- Disable target empty warning.

Also, now when you receive the warning for the first time, you will have two options: one for disabling it during the current session, and the other for disabling it for ever.

You can download and install the latest version of Wordfast Professional available at:
http://www.wordfast.com/store_download.html


I hope this helps.


---
Best regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net


Direct link Reply with quote
 

Gabriel gl12
France
Local time: 18:42
English to French
TOPIC STARTER
Ok, thank you Dec 6, 2010

Hi Yasmin,
thank you, it's a bit better.
Sometimes WF does not close properly and the message reappears.
But my other concern was the pop-up related to an already existing placeable. I suppose that it's not possible to change that. Anything involving pop-up messages needs a mouse interaction which can be quite time consuming in big projects.
Regards
Gabriel

Yasmin Moslem wrote:

gl12 wrote:

those popups warning you if you want to overwrite


Dear Gabriel,

Please download the latest version WFP 2.4.1 released only a few days ago. It includes new options at Edit menu > Preferences > Translations. You can:

- Disable segment not committed to TM warning
- Disable target empty warning.

Also, now when you receive the warning for the first time, you will have two options: one for disabling it during the current session, and the other for disabling it for ever.

You can download and install the latest version of Wordfast Professional available at:
http://www.wordfast.com/store_download.html


I hope this helps.


---
Best regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Worfast Pro 2.4.0.1: How to disable annoying warning popups

Advanced search


Translation news related to Wordfast





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search