Non breaking space in Wordfast Pro 2.4.0.1.
Thread poster: Koen Speetjens

Koen Speetjens  Identity Verified
Local time: 04:40
English to Dutch
+ ...
Nov 24, 2010

Hi there!

I just downloaded the latest build of Wordfast Pro, but the non-breaking space short cut (ctrl + shift + space) doesn't seem to work. I know I can use Alt + 0160, but I prefer the other shortcut. Can anyone tell me what the problem might be?

Thank you!
Koen


Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 06:40
Member (2006)
English to Russian
+ ...
Don’t know the answer, but Nov 26, 2010

why not use something like Ilya Birman’s layout?

Direct link Reply with quote
 

Koen Speetjens  Identity Verified
Local time: 04:40
English to Dutch
+ ...
TOPIC STARTER
Thanks for the suggestion Nov 26, 2010

but my Russian is not what it once was... (I don't speak a word of it) and this link appears in something that looks like Russian to me. Could you explain what the point is?
Thanks!


Direct link Reply with quote
 

Translation-Pro  Identity Verified
Germany
Local time: 04:40
Member (2007)
English to German
+ ...
Try to configure the short cut yourself Nov 26, 2010

Koen Speetjens wrote:

Hi there!

I just downloaded the latest build of Wordfast Pro, but the non-breaking space short cut (ctrl + shift + space) doesn't seem to work. I know I can use Alt + 0160, but I prefer the other shortcut. Can anyone tell me what the problem might be?

Thank you!
Koen


Hi,

Under Edit/Preferences/Keys you can configure short cuts.


Direct link Reply with quote
 

Koen Speetjens  Identity Verified
Local time: 04:40
English to Dutch
+ ...
TOPIC STARTER
That helped! Nov 26, 2010

It appeared that this command was duplicated and (for that reason??) did not function.

Thanks!


Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 05:40
English to Arabic
Upgrade Dec 5, 2010

Koen Speetjens wrote:

It appeared that this command was duplicated and (for that reason??) did not function.




Dear Koen,

Yes, you are right. This has been fixed in the new version. Please download and install the latest version of Wordfast Professional available at:
http://www.wordfast.com/store_download.html


---
Best regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Non breaking space in Wordfast Pro 2.4.0.1.

Advanced search


Translation news related to Wordfast





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search