french oe ligature (œ) in WF pro
Thread poster: Titus Haennni

Titus Haennni  Identity Verified
Switzerland
Local time: 23:02
English to French
+ ...
Dec 17, 2010

Hello,

I am trying to figure out how to input this French character "œ" in WF pro (2.4).
I tried using shortcut "ctrl + shift + &, then o", a solution I found online, but it returns an "ô", i.e. o with accent circonflexe, "^" not a ligature.

Any hints appreciated... I'm stuck with copy-pasting from the internet for nowicon_smile.gif


 

Alison Sabedoria  Identity Verified
France
Member (2009)
French to English
+ ...
Try "Alt+0156" Dec 17, 2010

I use codes on the number pad for this sort of thing. It works in my version of WF Pro.

Hope this helps,
Alison


 

Sylvie Eschkotte
Germany
Local time: 23:02
Member (2006)
German to French
Alt +0156 Dec 17, 2010

Hello,
Alt +0156 (number pad)
fonctionne aussi avec WFP
icon_smile.gif

[Modifié le 2010-12-17 12:50 GMT]


 

Titus Haennni  Identity Verified
Switzerland
Local time: 23:02
English to French
+ ...
TOPIC STARTER
I should've mentioned... Dec 17, 2010

I'm on a netbook and these manips don't work because there is no numpad. I've tried, but to no avail.

Thanks anywaysicon_smile.gif


 

Sylvie Eschkotte
Germany
Local time: 23:02
Member (2006)
German to French
Microsoft Office Spellchek Dec 17, 2010

I'm sorry, my English is very bad...
Si tu as Word sur ton Netbbok et que tu configures de sorte que la correction orthographique soit effectuée par Word (Windows->systeme options->Text Editors->Spelling->Microsoft Office Spellchek), le oe sera automatiquement corrigé en œ.
Je viens d'essayer, en tout cas ici ça marche.
J'espère que ça peut t'aider.

[Modifié le 2010-12-17 12:42 GMT]


 

Yasmin Moslem  Identity Verified
Egypt
Local time: 23:02
English to Arabic
Reassign Dec 17, 2010

DrAT2 wrote:

I am trying to figure out how to input this French character "œ" in WF pro (2.4).
I tried using shortcut "ctrl + shift + &, then o", a solution I found online, but it returns an "ô", i.e. o with accent circonflexe, "^" not a ligature.


Here it works for me. I hold Ctrt+Shift, then press &, remove my fingers from the keyboard, and press o at once.

Please note that if you have 2.4, there are at least two missing builds. So please make sure you download and install the latest version of Wordfast Professional available at:
http://www.wordfast.com/store_download.html

If this persists, you can go to Edit menu > Preferences > Keys, "Remove Binding" of the current shortcut and add it again; Apply.


I hope this helps.


---
Best regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net


 

Titus Haennni  Identity Verified
Switzerland
Local time: 23:02
English to French
+ ...
TOPIC STARTER
solved Dec 18, 2010

Installing 2.4.1 solved the issue. Thanks.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

french oe ligature (œ) in WF pro

Advanced search


Translation news related to Wordfast





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search