Using Google Translate in Wordfast Classic 5.91c
Thread poster: Robin Gill

Robin Gill
Poland
Local time: 18:55
Polish to English
Dec 28, 2010

Hi,

I'm running Wordfast Classic in Word 2007 (win 7 Home Premium 64 bit) and sometimes use Google Translate to speed up the process a bit.

Just over the past week or so, though, something has happened, and instead of a more-or-less accurate segment I'm getting junk such as "0th . 2 . 4" (without the quotation marks).

I'm guessing maybe something's happened with the search syntax?

Any help would be greatly appreciated.

Robin


Direct link Reply with quote
 

Jean Lachaud  Identity Verified
United States
Local time: 12:55
English to French
+ ...
Get the latest version Dec 28, 2010

You should get the latest version of WfC, which is currently 5.92m with a release date of Dec 24: http://wordfast.net/index.php?whichpage=downloadpage&lang=engb).

However, the behavior you mention has also been reported on the Wordfast mailing list these past few days.

Also, I have found that the search syntax changes quite often. I routinely update it every day (when I want to use GT) by right-clicking in the MT1 box.


Direct link Reply with quote
 

Robin Gill
Poland
Local time: 18:55
Polish to English
TOPIC STARTER
Latest Version downloaded, but still problems Dec 29, 2010

Thanks for the heads up about the update - I'd missed that in the festive hecticity. I've done both the things you suggested - I now have 5.92m and I've r-clicked in the MT 1 box.

The problem is now somewhat different, as GT still doesn't work, but WF stalls for a number of seconds and an empty translation hint comes up at the position where I'm working in the document.

I'll join the WF mailing list to see if someone comes up with anything else, but in the meantime any more thoughts would be useful. At the moment I can't use Google on WF at all.

Cheers,

Robin


Direct link Reply with quote
 

P Forgas  Identity Verified
Brazil
Local time: 13:55
Portuguese to Spanish
+ ...
configuration Dec 29, 2010

maybe this is of some help:

You can try setting up the AC in the Setup tab:

check the Let AutoComplete suggest box
check the box corresponding to Segments from machine translation (and anything else you may consider useful).

P.


Direct link Reply with quote
 

Robin Gill
Poland
Local time: 18:55
Polish to English
TOPIC STARTER
Not there yet :-( Dec 29, 2010

Thanks, P., for the suggestion, but it's the autocomplete that's the problem.

Every time I use it it freezes Word for up to 30 secs, so I've had to switch it off completely for the moment.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Using Google Translate in Wordfast Classic 5.91c

Advanced search


Translation news related to Wordfast





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search