Wordfast Pro superimposing PDF file over translation
Thread poster: LegalTransform

LegalTransform  Identity Verified
United States
Local time: 02:56
Member (2002)
Spanish to English
+ ...
Dec 30, 2010

I used Wordfast Pro (version 2.4.0.1) to translate a PDF file. When I open the translation in Word, the translation is there, but the original PDF is superimposed over the text. I tried viewing the text in Normal mode and then copying the text, but the PDF is still there. Is there a setting to remove this? Thanks.

Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 08:56
English to Arabic
Image Layer Dec 30, 2010

Jeff Whittaker wrote:

I used Wordfast Pro (version 2.4.0.1) to translate a PDF file. When I open the translation in Word, the translation is there, but the original PDF is superimposed over the text. I tried viewing the text in Normal mode and then copying the text, but the PDF is still there. Is there a setting to remove this? Thanks.


Dear Jeff,

Please open the generated DOC in MS Word and place the cursor on any page corner. The cursor will turn into a cross to select an image. Click to select the image and press the "Delete" button on your keyboard. Now, you should have got rid of the image layer.

This happens for a specific sort of OCRed PDF files, and the solution is what I mentioned above.


---
Best regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net

P.S.: Please download and install the latest version of Wordfast Professional available at:
http://www.wordfast.com/store_download.html


Direct link Reply with quote
 

LegalTransform  Identity Verified
United States
Local time: 02:56
Member (2002)
Spanish to English
+ ...
TOPIC STARTER
Thanks Dec 30, 2010

Thank you. That worked, but I had to delete the image on each page individually. This was a short document so not a problem. For future reference, is there a way to do this automatically for the entire document?

Thanks for the update reminder.

Jeff Whittaker


Yasmin Moslem wrote:

Jeff Whittaker wrote:

I used Wordfast Pro (version 2.4.0.1) to translate a PDF file. When I open the translation in Word, the translation is there, but the original PDF is superimposed over the text. I tried viewing the text in Normal mode and then copying the text, but the PDF is still there. Is there a setting to remove this? Thanks.


Dear Jeff,

Please open the generated DOC in MS Word and place the cursor on any page corner. The cursor will turn into a cross to select an image. Click to select the image and press the "Delete" button on your keyboard. Now, you should have got rid of the image layer.

This happens for a specific sort of OCRed PDF files, and the solution is what I mentioned above.


---
Best regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net

P.S.: Please download and install the latest version of Wordfast Professional available at:
http://www.wordfast.com/store_download.html


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast Pro superimposing PDF file over translation

Advanced search


Translation news related to Wordfast





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search