How to proofread in Wordfast Pro
Thread poster: Eriko Takeuchi

Eriko Takeuchi  Identity Verified
Japan
Local time: 00:19
Member (2009)
German to Japanese
+ ...
Dec 30, 2010

Wordfast Pro 2.4.1

I have received a file to proofread and the TM available before that file was translated.

When, after an entry in green (100% match), I go down to the next newly translated unit (Alt + Down arrow?), Wordfast automatically replaces the already translated by whatever match the TM contained.

Then what I see is the original 80% match from the TM but not what the translator had written.

To avoid that, I first commit all the newly translated units to the TM. Is this the right way?

(Files are TXML coming from Word.)


Direct link Reply with quote
 
xxxNMR
France
Local time: 16:19
French to Dutch
+ ...
Don't understand quite well Dec 30, 2010

Eriko Takeuchi wrote:

Wordfast Pro 2.4.1

I have received a file to proofread and the TM available before that file was translated.

When, after an entry in green (100% match), I go down to the next newly translated unit (Alt + Down arrow?), Wordfast automatically replaces the already translated by whatever match the TM contained.

Then what I see is the original 80% match from the TM but not what the translator had written.

To avoid that, I first commit all the newly translated units to the TM. Is this the right way?

(Files are TXML coming from Word.)


If you have txml files, then they are bilingual, and you are probably asked to proofread this file. As far as I understand your problem, in this stage the segments in the TM don't matter. Just correct what is wrong in the right column. When you've finished, you commit the whole file (all the segments) to the TM.


Direct link Reply with quote
 

Eriko Takeuchi  Identity Verified
Japan
Local time: 00:19
Member (2009)
German to Japanese
+ ...
TOPIC STARTER
TM replacing Dec 30, 2010

The next segment has already been translated and has 82 in yellow. (I guess there was an 82% match in the TM.)

When I go down to that segment, the text the translator entered is replaced by the original TM match and so, instead of seeing the translation what I see is the same 82 match the translator saw.


Direct link Reply with quote
 

John Di Rico  Identity Verified
France
Local time: 16:19
Member (2006)
French to English
Use two TMs Dec 31, 2010

Hello Eriko,

I would create a new TM and commit everything to memory. Then, I would also activate the TM you were given but as read-only.

Then go to Edit > Preferences > Translation Memory and tick the box "Perform TM Lookup automatically". Now, you'll see the 100% match from the active TM as well as any fuzzies from the read-only TM in the TM Lookup window below your TXML editor space.

Hope this makes sense!

Happy holidays from rainy Minnesota,

John Di Rico
Wordfast Trainer
www.wordfast.fr


Direct link Reply with quote
 

Eriko Takeuchi  Identity Verified
Japan
Local time: 00:19
Member (2009)
German to Japanese
+ ...
TOPIC STARTER
Two TMs Dec 31, 2010

Thank you, John, it makes sense.

I'll try that.
As I often proofread, I'll have to create too many TMs though.

But, any idea why the fuzzies are replaced by the contents in the old TM?
Something to do with 'Autosuggest' (sorry, right now I cannot see the WF options.)?

Eriko


Direct link Reply with quote
 

InfoTom
Local time: 10:19
English to German
+ ...
Read all about WFP and ProofReading but it still does not make sense Jul 21, 2012

Hi guys.

I am using WFP 3.0 and proofread a TXML file that is scored according to the use of the translator's TM that I have for reference. I created a blank new TM and committed all good segments from the 1st file and my editions to it. Now in the 2nd file, I do not want to edit identical segments again by hand (I am lazy, have no time to waste and don't like inconsistencies!). I tried the translate all approach by only attaching my new TM - tried to automatically show TM matches but those damned 100% matches from the original translation are NOT replaced with matches from my new TM or even shown as options for manual inclusion as they are judged to be GOLD. What do I do wrong - or does WFP just not do what I want to do????

Thanks in advance, Tom

Actually, the "Current Segment Leverage" seems to do exactly what I want - and as it is manual, I still have control over it...

[Edited at 2012-07-21 22:43 GMT]


Direct link Reply with quote
 
Lucia Messuti  Identity Verified
Italy
Local time: 16:19
Member (2003)
English to Italian
+ ...
Still problems when proofreading Jul 24, 2012

I'm still experiencing the same problems as Eriko.
While doing a proofreading with an old TM, the TM translate is implemented directly into the segment and I lose the translator's translation.
How can I avoid implementing the TM translation and leave the translation done by the translator? Is it possible the system asks before replacing an already done translation, such as in Trados?

Thanks
Lucia


Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 17:19
English to Arabic
Alt+Q to commit the current segment to the TM Jul 27, 2012

Lucia Messuti wrote:

How can I avoid implementing the TM translation and leave the translation done by the translator? Is it possible the system asks before replacing an already done translation, such as in Trados?


Dear Lucia,

Do you use Alt+Down? Try to use Alt+Q instead; this will commit the current segment to the TM without leveraging the next segment. You can also use Ctrl+Down (or the mouse) to move to the next segment without committing the current segment to TM and without leveraging the next segment.

Moreover, you can go to Edit > Preferences > Translation Memory and check the option: Perform TM Lookup automatically > OK. Now, every time you move to a segment using either Ctrl+Down or the mouse, you will see all its words in the TM Lookup textbox which will be automatically searched. Of course, there are no "quotes" used, so this means: search for any word of this segment in the TM.

I hope this helps.

Kind regards,
Yasmin


Direct link Reply with quote
 
Lucia Messuti  Identity Verified
Italy
Local time: 16:19
Member (2003)
English to Italian
+ ...
Thanks Aug 2, 2012

Hi Yasmin
thanks a lot for your suggestion!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to proofread in Wordfast Pro

Advanced search


Translation news related to Wordfast





BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search