International Translation Day 2017

Join ProZ.com/TV for a FREE event on September 26-27th celebrating International Translation Day! 50+ hours of content, Chat, Live Q&A & more. Join 1,000's of linguists from around the globe as ProZ.com/TV celebrates International Translation Day.

Click for Full Participation

Entering only non-100% matches while proofreading
Thread poster: kterelak
kterelak  Identity Verified
Poland
Local time: 19:13
English to Polish
+ ...
May 14, 2011

Hi,

I don't have time to look for it in the manual.

I have a long text that is almost 100% match as a whole. All I need to do is check non-100% matches which is like 10% of the total text. Is there a short cut forcing Worfast to enter only non-100% segments?

There are no colours used to mark different segments, hence the problem.

Thanks in advance
Katarzyna


Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 19:13
English to Arabic
Outline View May 14, 2011

Dear Katarzyna,

In the Outline View (to the right), select "All Except 100%" from the drop-down menu. This will be reflected on the same Outline View; you will be able to move to those segments one by one.

---
Best regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net


Direct link Reply with quote
 
kterelak  Identity Verified
Poland
Local time: 19:13
English to Polish
+ ...
TOPIC STARTER
what about Wordfast 5 May 15, 2011

Hi,

Thanks a lot. I forgot to mention that I have Wordfast 5. It seems that this command is available in WF Pro only?

Katarzyna


Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 19:13
Member (2006)
English to Afrikaans
+ ...
Workaround May 15, 2011

Katarzyna Terelak wrote:
I forgot to mention that I have Wordfast 5. It seems that this command is available in WF Pro only?


A workaround that would require you to press Alt+End a lot of times, but it'll save you time anyway:

1. Mark all 100 matches so that you can easily see if you've accidentally entered one:

Find: } 1 0 0 {
Replace with: Highlight
(To get "Highlight", click More..., make sure your cursor is in the "Replace" field, then click Format > Highlight. The current highlight colour will be used.)
Replace all.

2. Use the "Find" box to find the next non-100% segment:

Find: \ } [ 0 - 9 ] [ 0 - 9 ] \ {
Wildcards: on
(To get to "Wildcards, click More...)

Use the Find dialog to jump to the next segment after you've closed the previous one. You can also record a macro, if you know how to do that. The above find operation won't find 0% matches, though.

Spaces added to fix ProZ.com bug.


Direct link Reply with quote
 
kterelak  Identity Verified
Poland
Local time: 19:13
English to Polish
+ ...
TOPIC STARTER
Many thnaks... May 15, 2011

I will try this...

Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 19:13
English to Arabic
PB Command May 15, 2011

Katarzyna Terelak wrote:
I have Wordfast 5.


Dear Katarzyna,

There is a Pandora's Box (PB) command for what you need. Go "Setup" > PB > click "Commands" and check the option "Enable PB". Then find the command "SkipSegment>99" and remove the underscore to activate it. Close and save the settings.

Now, Worfast will enter only non-100% segments and will skip other segments.


I hope this helps.


---
Best regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net


Direct link Reply with quote
 
kterelak  Identity Verified
Poland
Local time: 19:13
English to Polish
+ ...
TOPIC STARTER
Many thanks... May 15, 2011

...that's what I was looking for.

Cheers
Katarzyna


Direct link Reply with quote
 
Martin Purdy
Local time: 06:13
Dutch to English
+ ...
PB setting not working Sep 17, 2011

I've tried this, as a client wants only non-100% matches translated. But the very first segment that opens when I start the job is a 100% match and the translated text has been inserted in the target field. Re-reading this thread it looks like the PB function works only when reviewing translated text; is there any way of skipping 100% matches when doing the original translation?

I'm using WF 5.52zx on a PC (Win XP, SP3) - and no, I refuse to update to the latest version of WF, as 5.52zx proved to be the latest *stable* version last time I tried a more recent one.



[Edited at 2011-09-17 00:37 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Entering only non-100% matches while proofreading

Advanced search


Translation news related to Wordfast





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search