Wordfast – Spellcheck too slow
Thread poster: marek tesina

marek tesina  Identity Verified
Czech Republic
Local time: 05:30
English to Czech
+ ...
Oct 28, 2011

Hi all,
I have a question regarding spellcheck in WordFast Pro. Simply, it is taking too long. Waaaay too long. A file that Trados would check in 3 minutes is taking some 30 minutes in WF – and even longer. And what is even worse, sometimes it crashes, and of course it always happens just before it is supposed to finish. So I wonder – is it normal or do I have to set someting in the settings to have it work the way that I would like to? Thanks for any answer and advice. Marek


 

Jacek Sierakowski
Belgium
Local time: 05:30
English to French
+ ...
WF Oct 29, 2011

Normal, no, but why? You should ask help to their technical service, on their website, very helpful. Running the garbage bin (on the toolbar below, right side) can't hurt.
Good luck. Jacek


 

Yasmin Moslem  Identity Verified
Egypt
Local time: 06:30
English to Arabic
F7 Nov 1, 2011

Dear Marek,

Try to switch to the "Text View". If this does not help much, especially for very large documents, I recommend using F7 instead.

Kind regards,
Yasmin


 

marek tesina  Identity Verified
Czech Republic
Local time: 05:30
English to Czech
+ ...
TOPIC STARTER
thank you Nov 1, 2011

Dear Jacek and Yasmin, thank you for your inputs. Yasmin, I actually think that in table mode it is faster, but it is maybe just my wishful thinkng. And I do use F7. What I did not do was to allocate more memory for the aplication. I was using default setting of 256 MB. Now I have changed it to 1470 MB and I think that it might solve my problem. If not I will contact technical service as Jacek suggested. I will keep you informed on the results. Once again, thank you very much for taking an inter... See more
Dear Jacek and Yasmin, thank you for your inputs. Yasmin, I actually think that in table mode it is faster, but it is maybe just my wishful thinkng. And I do use F7. What I did not do was to allocate more memory for the aplication. I was using default setting of 256 MB. Now I have changed it to 1470 MB and I think that it might solve my problem. If not I will contact technical service as Jacek suggested. I will keep you informed on the results. Once again, thank you very much for taking an interest. Best regards MarkCollapse


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast – Spellcheck too slow

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search