How to open .bak file (Wordfast)?
Thread poster: Janka Havlickova Credence s.r.o.

Janka Havlickova Credence s.r.o.
Slovakia
Local time: 01:01
German to Slovak
+ ...
Nov 1, 2011

Hi,

I would like to ask you how is it with the .bak file from Wordfast: I need to send the backup file which contains billingual text. I have used Wordfast for my translation and after translation cleaned the file. I have the .bak file now but it is not billingual....

Is it possible to export the TMX from Wordfast?

Thank you very much

Janka


 

David Daduč
Czech Republic
Local time: 01:01
English to Czech
Show hidden text Nov 1, 2011

Janka, open the BAK file in MS Word and make sure hidden text is displayed. There is a setting for that in Word's Options. Alternatively, press Ctrl+Comma (once or twice); this should toggle hidden text on/off, supposing Wordfast Classic is installed in your MS Word.

To export your TM into TMX from Wordfast Classic, open the Data Editor (usually second icon from right), click Tools, select Export TM to TMX in the Special Filters drop-down menu, and click OK. Wordfast will save the TMX file in the same folder where your TM is located. I recommend zipping TMX files before your email them.


 

Janka Havlickova Credence s.r.o.
Slovakia
Local time: 01:01
German to Slovak
+ ...
TOPIC STARTER
It doesn t work Nov 1, 2011

Hi David,

Thanks for your quick replay. I have just tried to do everything you have recommended. In the Options in my Word I have checked the box Hidden Text (it should be checked, or not checked?). But it doesn t work, the .bak file is still not billingual. I do not know what I am doing wrong because before it was ok and I could sent billingual .bak files.

My question to the TMX: I have done it, it is ok, the TMX is saved now. I guess this will probably silly question but I am not very familiar with the work with Wordfast yet: how can I sent only the particular part of TMX? I mean only for one of translations.

thank you very much for your help.

Janka


 

Salvador Scofano and Gry Midttun
Norway
Local time: 01:01
Member (2006)
English to Portuguese
+ ...
right click + open with Nov 1, 2011

To open the .bak file:

>right click on the file
>then click on "open with"
a menu will open
>in the menu choose Word

or simply rename it to "younameit.doc"


 

David Daduč
Czech Republic
Local time: 01:01
English to Czech
Exporting part of TM to TMX Nov 1, 2011

Janusaha wrote:

I have just tried to do everything you have recommended. In the Options in my Word I have checked the box Hidden Text (it should be checked, or not checked?). But it doesn t work, the .bak file is still not billingual.


Mmm, it seems the BAK file is indeed monolingual then. I thought it was just a display issue, which is why I recommended activating hidden text display. It's hard to say what went wrong with the file.

Janusaha wrote:
My question to the TMX: I have done it, it is ok, the TMX is saved now. I guess this will probably silly question but I am not very familiar with the work with Wordfast yet: how can I sent only the particular part of TMX? I mean only for one of translations.


Perhaps the easiest way is this: open the Data Editor. Check the lines you want to export. If the translation was short, you can check them manually. If it was longer, you may want to use one of the filters in Tools (for example, marking all units created on a specific day). When the units are marked, press Ctrl+C. The units will be copied in Wordfast's own clipboard. Then create a new TM in Wordfast, open the Data Editor again, and press Ctrl+V to paste. Finally, export this shorter TM to TMX. I hope this will help you.


 

SPI-Trad
Local time: 01:01
Czech to French
+ ...
Just create a new .bak fil Nov 2, 2011

Just take the source text, rename it and retranslate it automatically with your TM (you already have all the TU in it). This will create a new bilingual .bak

Then clean this .bak into an new, empty TM. The cleaning process will populate your new TM with those new TU only.

Good luck!

Joseph


 

Janka Havlickova Credence s.r.o.
Slovakia
Local time: 01:01
German to Slovak
+ ...
TOPIC STARTER
Creating new .bak file Nov 2, 2011

I have tried to create a new .bak file and I was successful. I have retranslate the source text and then I did not cleaned it and saved it so. (I guess there must be a problem somewhere in my Wordfast because some .bak files are ok and some not).

The CTR+Comma works now - with the new created file.

Thank you very much gentlemen!icon_smile.gif


 

David Daduč
Czech Republic
Local time: 01:01
English to Czech
Good to know the problem is solved Nov 2, 2011

Janka, thanks for letting us know the problem is sorted out. JSpin's suggestion was indeed a good one and easy to follow, especially with shorter documents.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to open .bak file (Wordfast)?

Advanced search


Translation news related to Wordfast





WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search