Pages in topic:   [1 2] >
Big file in WF
Thread poster: Jacek Sierakowski

Jacek Sierakowski
Belgium
Local time: 09:16
English to French
+ ...
Nov 6, 2011

I am currently on segment 1500 of 2139 in WF.
Said WF became slow, shaky, the spell-check isn’t working any more, and it feels like crashing any second now.
Is this normal?
Is this due to WF or is something wrong with my PC?
Is there a solution?
Thanks.


 

Samuel Murray  Identity Verified
Netherlands
Local time: 09:16
Member (2006)
English to Afrikaans
+ ...
WFC or WFP? Nov 6, 2011

Jacek Sierakowski wrote:
I am currently on segment 1500 of 2139 in WF.


If WFC, simply split your file.

If WFP, yes, I have had problems with long files myself.


 

Jacek Sierakowski
Belgium
Local time: 09:16
English to French
+ ...
TOPIC STARTER
WF Pro Nov 6, 2011

Is there a solution?

 

Dominique Pivard  Identity Verified
Local time: 10:16
Finnish to French
Mention your specs Nov 6, 2011

Jacek Sierakowski wrote:
I am currently on segment 1500 of 2139 in WF.
Said WF became slow, shaky, the spell-check isn’t working any more, and it feels like crashing any second now.
Is this normal?
Is this due to WF or is something wrong with my PC?
Is there a solution?

I assume you are using Wordfast Pro: do mention the exact version (the latest is: 2.4.3.1) and the platform (Windows/Mac/Linux). How much RAM do you have?

Have you tried switching from table view to text view? My understanding is text view should be faster.

Yasmin is away until tomorrow, so you'll have to wait for an expert reply.


 

Jacek Sierakowski
Belgium
Local time: 09:16
English to French
+ ...
TOPIC STARTER
Latest WFP Nov 6, 2011

I have the latest WF Pro, 3.000+ RAM, Windows XP, and I am always in text view.

 

Joao Marcelo Trovao  Identity Verified
Brazil
Local time: 04:16
Member (2011)
Portuguese to English
+ ...
WF Big Files Nov 6, 2011

Hi Dear,

When I have a problem like that, I go to edit/preferences and disable autopropagation. Try it. It gets slow because it starts to propagate to the whole document everytime you do an alt + down. Tell me if it worked.

Brgds

Joao Marcelo


 

Natalie  Identity Verified
Poland
Local time: 09:16
Member (2002)
English to Russian
+ ...

Moderator of this forum
Hi Jacek Nov 6, 2011

In my rather long experience with WF Pro, it is awfully slow! And it is even slower in case you use a rather large TM. The one I use most often is about 34 MB, and WF needs lots of time to work with it. Just to compare: the TM that I use with SDL Studio is as large as 280 MB, and Studio has no problems with it at all.

Hence my question is: how large your TM is?

Natalia


 

Jacek Sierakowski
Belgium
Local time: 09:16
English to French
+ ...
TOPIC STARTER
WF Nov 6, 2011

Auto-propagation was already disabled.
Regarding the TM, it was set on the maximum. I changed that to the default value.
Thanks.


 

Natalie  Identity Verified
Poland
Local time: 09:16
Member (2002)
English to Russian
+ ...

Moderator of this forum
TM Nov 6, 2011

Jacek Sierakowski wrote:
Regarding the TM, it was set on the maximum. I changed that to the default value.


Jacek,

I am asking about the size of the translation memory file you use for this job/client, NOT the "memory preferences" set up in WF.


 

Jacek Sierakowski
Belgium
Local time: 09:16
English to French
+ ...
TOPIC STARTER
TM Nov 6, 2011

Sorry. The file is 596 Kb. Does that make sense?

 

Natalie  Identity Verified
Poland
Local time: 09:16
Member (2002)
English to Russian
+ ...

Moderator of this forum
Oh Nov 6, 2011

In this case this is much worse than in my computer. My WF works more or less fast with small TMs (up to 2 or 3 MB)...

 

David Daduč
Czech Republic
Local time: 09:16
English to Czech
Try assigning more memory in Preferences Nov 6, 2011

Jacek, here's one more thing to try: go to Edit > Preferences > Memory Preferences in WFP. Assign more memory there. Click OK and then restart WFP. Does this help?

 

Alex Lago  Identity Verified
Spain
Local time: 09:16
Member (2009)
English to Spanish
+ ...
Careful with reassigning memory Nov 6, 2011

Be careful reassigning memory this sometimes makes Wordfast stop working

If it does you then have to access the wordfast.ini file and change the settings

In my case the most I can assign is 1024

[Edited at 2011-11-06 15:18 GMT]


 

Heinrich Pesch  Identity Verified
Finland
Local time: 10:16
Member (2003)
Finnish to German
+ ...
No probs here Nov 7, 2011

I routinely use the same TM in both Pro and Classic. TM size 82 Mb, 270 000 segments. Switching to next segment no more than a second. No difference to smaller TMs.
Win7, 4 Gb RAM.


 

inge van dri (X)
Local time: 09:16
German to Dutch
+ ...
No difference either Nov 7, 2011

Vista, 2.4 Ram. I didn't reassign more memory but disabled the spellcheck.

 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Big file in WF

Advanced search


Translation news related to Wordfast





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search