BUG: Customs segmentation settings no longer work
Thread poster: Stefan Stefanov

Stefan Stefanov  Identity Verified
Bulgaria
Local time: 00:29
English to Bulgarian
+ ...
Nov 8, 2011

Hello,

As the title of my post says, the custom segmentation settings in my updated Wordfast Pro (v.2.4.3.1) no longer work. They are still there but when I open a new file for translation, during preparation, these customs rules are not applied.

Ideas (from WF support)?


Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 00:29
English to Arabic
More details Nov 9, 2011

Dear Stefan,

Could you please let me know what were those custom settings of segmentation you applied? Can you still see them visible, so the problem only in the effect? Could you please let me know how you adjusted the setting exactly, using properties file or the GUI dialogue? Can you have a screenshot? To double-check, when you adjusted the settings, are those that you had adjusted what stopped working or other segmentation settings? By "no longer", do you mean that they have been working before without changing anything recently? Finally, what is your operating system?

Many thanks in advance!
Yasmin (WF)


Direct link Reply with quote
 

Stefan Stefanov  Identity Verified
Bulgaria
Local time: 00:29
English to Bulgarian
+ ...
TOPIC STARTER
Settings Nov 9, 2011

Yasmin Moslem wrote:

Dear Stefan,

Could you please let me know what were those custom settings of segmentation you applied? Can you still see them visible, so the problem only in the effect? Could you please let me know how you adjusted the setting exactly, using properties file or the GUI dialogue? Can you have a screenshot? To double-check, when you adjusted the settings, are those that you had adjusted what stopped working or other segmentation settings? By "no longer", do you mean that they have been working before without changing anything recently? Finally, what is your operating system?

Many thanks in advance!
Yasmin (WF)


Hello Yasmin,

These settings are a bunch of abbreviations that commonly occur in Bulgarian texts, e.g. "гр.,ул.,бл.,обл." and so on. These used to work with all previous WF Pro versions for the past two years I guess (since I learned that WF Pro offered the custom segmentation options).

The list of abbreviations is written without spaces after the comma, as per instructions, using the GUI dialogue box: Edit > Preferences > Segmentation Settings > Abbreviations > Bulgarian.
I have made absolutely no changes to my WF settings. The only thing I did was install the new version (sometime in mid September, 2.4.3.1).

I hadn't done a project in WF Pro for the time since installing the new version, which is why I notice this issue now and not earlier.

My OS: Win 7 x64.

[Edited at 2011-11-09 21:45 GMT]


Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 00:29
English to Arabic
Abbreviations Nov 9, 2011

Dear Stefan,

Here, it works just fine for both Win and Mac.

I suggest that you delete (cut) all the abbreviations, Apply and OK, restart WFP, and add them again; Apply and OK. See if this will refresh them. Note that to test the result, you should have a new document without any TXML file generated before.

If this does not help, you may need to reinstall WFP without keeping the configuration files. Make sure you back up your glossaries beforehand.

I hope this helps. Please let me know.

Kind Regards,
Yasmin


Direct link Reply with quote
 

Stefan Stefanov  Identity Verified
Bulgaria
Local time: 00:29
English to Bulgarian
+ ...
TOPIC STARTER
Sorted Nov 9, 2011

Yasmin Moslem wrote:

Dear Stefan,

Here, it works just fine for both Win and Mac.

I suggest that you delete (cut) all the abbreviations, Apply and OK, restart WFP, and add them again; Apply and OK. See if this will refresh them. Note that to test the result, you should have a new document without any TXML file generated before.

If this does not help, you may need to reinstall WFP without keeping the configuration files. Make sure you back up your glossaries beforehand.

I hope this helps. Please let me know.

Kind Regards,
Yasmin


Thanks Yasmin,

This did the trick: cut the list of abbreviations, apply changes, restart WF, then paste the list back in, apply and open a new MS Word file to generate the TXML.

I would have hated having to reinstall WF and delete all my project settings, TM associations and glossaries. Perhaps a settings export option for such cases isn't a bad idea?


Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 00:29
English to Arabic
Great! Nov 9, 2011

Dear Stefan,

I am happy it works for you. Thanks for letting me know.

As for importing/exporting such settings, this should be possible one day in the future.

Kind regards,
Yasmin

[Edited at 2011-11-09 22:35 GMT]


Direct link Reply with quote
 

Stefan Stefanov  Identity Verified
Bulgaria
Local time: 00:29
English to Bulgarian
+ ...
TOPIC STARTER
Re-occurred Nov 22, 2011

Well, I've started a new project in WF Pro and the same problem occurred.

I have made ABSOLUTELY no changes to WF - I've neither reinstalled, nor updated it. I haven't even created a new project, just opened a new file in the same project (a long term cooperation) and my custom segmentation rules are NOT applied...


Direct link Reply with quote
 

Stefan Stefanov  Identity Verified
Bulgaria
Local time: 00:29
English to Bulgarian
+ ...
TOPIC STARTER
Recurring Apr 10, 2012

Same problem. Now running the latest WF Pro version, 2.4.4 but this time the trick from above (cut - save - restart - paste - apply - regenerate TXML) doesn't work at all.

I don't have the time to reinstall Wordfast and lose all projects I've created, TMs and glossaries associated with them. Please fix this!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

BUG: Customs segmentation settings no longer work

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search