Disappearing tags
Thread poster: John Fossey

John Fossey  Identity Verified
Canada
Local time: 06:18
Member (2008)
French to English
Dec 1, 2011

I am translating a long Word document that has numerous tags of the {123} variety.

To process the tags as placeables I converted them all to tw4winInternal style, which seems to work well, except for a strange problem.

Periodically, all the tags, from the point where I am working on to the end, suddenly disappear! Tags for segments already completed are not changed, so it's not a problem affecting all tw4winInternal styles in the document - just from the point I am working on to the end.

This strange behaviour is happening about every 30 minutes, to the point where I am keeping an untranslated copy of the file open and keep having to copy/paste the balance of the document back in to get the tags back.

Anyone have any idea what can be causing this strange behaviour?

Wordfast Classic 5.61k on XP Pro, with Word 2007


 

John Fossey  Identity Verified
Canada
Local time: 06:18
Member (2008)
French to English
TOPIC STARTER
Ctrl+Alt+X Dec 1, 2011

I have discovered it happens whenever I use the Ctrl+Alt+X function, Delete Target, which I do occasionally to start over on translating a segment. It deletes the contents of the target but also all the tw4winInternal tags after that point. I assume it must be a WF bug?

 

Jean Lachaud  Identity Verified
United States
Local time: 08:18
English to French
+ ...
there's a more recent version of Wfc Dec 1, 2011

Have you tried the current release(s)?

Current version 5 is 5.92m
Current version 6 is 6.01g


 

Dominique Pivard  Identity Verified
Local time: 15:18
Finnish to French
Ctrl+Alt+X deletes *everything* Dec 2, 2011

John Fossey wrote:
I have discovered it happens whenever I use the Ctrl+Alt+X function, Delete Target, which I do occasionally to start over on translating a segment. It deletes the contents of the target but also all the tw4winInternal tags after that point. I assume it must be a WF bug?

Why? Ctrl+Alt+X is supposed to delete everything, so it would appear to make sense it also deletes tags. Where does it say Ctrl+Alt+X should delete everything, except tags?


 

Dominique Pivard  Identity Verified
Local time: 15:18
Finnish to French
Wordfast Classic is not optimal for dealing with tags Dec 2, 2011

John Fossey wrote:
Anyone have any idea what can be causing this strange behaviour?

No idea, but Wordfast Classic is not the optimal tool for dealing with tags anyway. Tag support dates back from the time when there was no Wordfast Pro and no Wordfast Anywhere: now these are available, and they are much better suited for dealing with tags.
If you insist on using Classic, at least upgrade to the current version: if there's a basic flaw in the way Classic deals with tags, it won't be fixed in a version that is more than 2 years old.


 

John Fossey  Identity Verified
Canada
Local time: 06:18
Member (2008)
French to English
TOPIC STARTER
Ctrl-Alt-X Dec 2, 2011

Dominique Pivard wrote:

Why? Ctrl+Alt+X is supposed to delete everything, so it would appear to make sense it also deletes tags. Where does it say Ctrl+Alt+X should delete everything, except tags?


No, Ctrl+Alt+X is not supposed to delete everything, it's supposed to delete only the target. In this case, it's deleting the target, as expected, and also the tags in the remainder of the document, as stated in my OP.


 

John Fossey  Identity Verified
Canada
Local time: 06:18
Member (2008)
French to English
TOPIC STARTER
WFC and tags Dec 2, 2011

Dominique Pivard wrote:

Wordfast Classic is not optimal for dealing with tags



So I discovered, on the other hand its speed of use in this case made it still worth using, once I recognized the problem with the tags. I will definitely upgrade today, now that the job is complete.


 

Dominique Pivard  Identity Verified
Local time: 15:18
Finnish to French
Sorry Dec 2, 2011

John Fossey wrote:
No, Ctrl+Alt+X is not supposed to delete everything, it's supposed to delete only the target. In this case, it's deleting the target, as expected, and also the tags in the remainder of the document, as stated in my OP.

Sorry, I didn't get that. Yes, what I meant was everything in the target segment and nowhere else. If it's deleting tags elsewhere, it's clearly a bug. Check if it's happening in the current version as well. I doubt it, as it would probably have been reported already.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Disappearing tags

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search