Using Dragon Naturally Speaking with WF
Thread poster: oxiborick
oxiborick  Identity Verified
Local time: 01:39
Japanese to English
Dec 3, 2011

Edit: Nevermind, figured it out.

Monitors, please delete this thread.

[Edited at 2011-12-03 05:19 GMT]


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 08:39
Finnish to French
Post the solution instead of asking for deletion of thread Dec 3, 2011

oxiborick wrote:
Edit: Nevermind, figured it out.
Monitors, please delete this thread.

It would be a better idea to post the solution you figured out, instead of asking for deletion of the thread.
Anyway, Wordfast Classic users can enable the FirstKeyDNS command in Pandora's box if they use Dragon Naturally Speaking. Explanation from the reference manual:

"Solves a problem caused by some versions of the DNS dictation software that makes the cursor jump a few lines up or down after a segment opens."


Direct link Reply with quote
 
oxiborick  Identity Verified
Local time: 01:39
Japanese to English
TOPIC STARTER
all right, but it seems trivial in retrospect Dec 3, 2011

Dominique Pivard wrote:

oxiborick wrote:
Edit: Nevermind, figured it out.
Monitors, please delete this thread.

It would be a better idea to post the solution you figured out, instead of asking for deletion of the thread.
Anyway, Wordfast Classic users can enable the FirstKeyDNS command in Pandora's box if they use Dragon Naturally Speaking. Explanation from the reference manual:

"Solves a problem caused by some versions of the DNS dictation software that makes the cursor jump a few lines up or down after a segment opens."


OK

I bought word fast so I could participate in a very large project. The program was running very slowly on a rather powerful computer. I also have TRADOS licenses for versions 2007 and 2011, and they run fine on this computer. I thought DNS might be causing this because the dictated text was appearing onscreen at a very leisurely pace (note that I cannot really type well at all due to a disability, so I was unable to test this theory by closing DNS and typing normally). I was unaware that the amount of physical memory used by the application had to be set in the preferences. (this option is listed as "memory preferences" in the WF menu, which I had rather stupidly assumed was an option that involved TM, not RAM).

I set it to 1470 MB and now it's running fine. I shouldn't have jumped to conclusions before posting a question.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Using Dragon Naturally Speaking with WF

Advanced search


Translation news related to Wordfast





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search