Problem with key set in Wordfast
Thread poster: Dan Marasescu

Dan Marasescu  Identity Verified
Romania
Local time: 15:24
Member (2003)
English to Romanian
+ ...
May 20, 2004

Dear all,

I use Wordfast and every time I move to the next segment, the key set changes automatically to another language. I have to change it back to Romanian every time I start a segment. This is very annoying. Do you happen to know what could be wrong?

TIA,
Dan


Direct link Reply with quote
 

Rishi Miranhshah  Identity Verified
English to Panjabi
+ ...
WordFast -> Setup -> General -> May 20, 2004

In WordFast -> Setup -> General -> "when translating, set target language segment to be -
"TM's target language"

Or make Romanian to be Word's default language and chose this option from the same menu.

See, if solves the problem.


Direct link Reply with quote
 

Magda Dziadosz  Identity Verified
Poland
Local time: 15:24
Member (2004)
English to Polish
+ ...
Moved the topic .. May 20, 2004

to the CAT Tool Technical Help forum.



Magda


Direct link Reply with quote
 

Dan Marasescu  Identity Verified
Romania
Local time: 15:24
Member (2003)
English to Romanian
+ ...
TOPIC STARTER
Thanks May 20, 2004

Thank you Rishi. I'll try. Unfortunately, I cannot change the settings "in the middle of a document". It wouldn't let me. But it should work for the next one.

Thank you Magda and sorry. I forgot about this CAT forum.


Direct link Reply with quote
 

Rishi Miranhshah  Identity Verified
English to Panjabi
+ ...
No, Dan, you <b>can </b> actually May 20, 2004

even in the middle of the document.

Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 16:24
Member (2003)
Finnish to German
+ ...
First leave wf May 21, 2004

Dan Marasescu wrote:

Thank you Rishi. I'll try. Unfortunately, I cannot change the settings "in the middle of a document". It wouldn't let me. But it should work for the next one.

Thank you Magda and sorry. I forgot about this CAT forum.

Press alt+End and leave Wordfast, then you can change the settings. Make sure Word's automatical language recognition is switched off.


Direct link Reply with quote
 

Dan Marasescu  Identity Verified
Romania
Local time: 15:24
Member (2003)
English to Romanian
+ ...
TOPIC STARTER
Still doesn't work May 21, 2004

Thank you all for your help, but I couldn't fix it. I changed the settings to "When translating, change target segments language to TM's target language". Then I made sure the language recognition function is not active in Word and set the default to Romanian. I selected a glossary with Romanian as target language and still the language changes with every new segment. And the best part is that it doesn't even change to the same language every time!!

Please help!

Dan


Direct link Reply with quote
 

Gerard de Noord  Identity Verified
France
Local time: 15:24
Member (2003)
German to Dutch
+ ...
Maybe it's the keyboard language shortcut May 21, 2004

Maybe this part of the Wordfast manual helps:

Many translators have multiple keyboards (usually, the language code is visible in the taskbar like this:), and the system uses an Alt combination to toggle keyboards. If this is the case, in Windows, use the Control panel, then "Keyboard", then look at the shortcuts used to change keyboard: turn them off (this is recommended since keyboards are better changed with the mouse, willingly) or adapt them. Keyboard-changing shortcuts that work in combination with the Alt key interfere with Wordfast.

Regards,
Gerard


Direct link Reply with quote
 

Deborah Shannon  Identity Verified
Germany
Local time: 15:24
Member (2002)
German to English
Windows hotkeys under Regional & Language options May 21, 2004

Hi Dan,

I'm working from the menus and options on Windows XP here - try going into:

- Control Panel
- Regional and Language Options
- Languages tab
- "Details" button beside "Text services and input languages"

On the Settings tab where you set your default input language, etc., at the bottom, is a Preferences panel.
Select "Key Settings" button
There you'll find the key sequence that's causing the problem (hot keys for input languages).

Use "Change key sequence" to change the hot keys, either to NONE if you never need to switch keyboards, otherwise to some combination that doesn't clash with Wordfast key combinations.

All the best, Deborah


Direct link Reply with quote
 

Dan Marasescu  Identity Verified
Romania
Local time: 15:24
Member (2003)
English to Romanian
+ ...
TOPIC STARTER
Problem solved May 23, 2004

I think I solved the problem. Thank you all for your help.

Dan


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with key set in Wordfast

Advanced search


Translation news related to Wordfast





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search