International Translation Day 2017

Join ProZ.com/TV for a FREE event on September 26-27th celebrating International Translation Day! 50+ hours of content, Chat, Live Q&A & more. Join 1,000's of linguists from around the globe as ProZ.com/TV celebrates International Translation Day.

Click for Full Participation

WordFast Classic causing keyboard problems in Word
Thread poster: Todd Field

Todd Field  Identity Verified
United States
Local time: 11:37
Member (2003)
Portuguese to English
Dec 12, 2011

I’m running WordFast Classic 6.01c with MS Office 2010 and am experiencing the following keyboard problem:

“Backspace” and “Delete” keys do not work in Word unless I hold down the “Shift” key simultaneously

This problem did not surface until I used WordFast to translate a PowerPoint file via Word. Ironically, I experienced the exact same problem a couple of years ago, and was unable to correct it. Then, after purchasing a new computer, the problem immediately re-surfaced the first time I used WordFast to translate PowerPoint.

Any troubleshooting suggestions would be greatly appreciated. I’ve researched this exhaustively with no success, and the inconvenience is very frustrating.


Direct link Reply with quote
 

Alex Lago  Identity Verified
Spain
Local time: 19:37
Member (2009)
English to Spanish
+ ...
Typing Replaces Selection Dec 13, 2011

Don't know if you've checked if you have "Typing Replaces Selection" selected?

Direct link Reply with quote
 

Todd Field  Identity Verified
United States
Local time: 11:37
Member (2003)
Portuguese to English
TOPIC STARTER
The "Typing Replaces Selection" checkbox is definitely checked under "Word Options > Advanced". Dec 13, 2011

I did find my way to that possible solution while researching/troubleshooting online.

So it's got to be something else.


Direct link Reply with quote
 

Alex Lago  Identity Verified
Spain
Local time: 19:37
Member (2009)
English to Spanish
+ ...
Computer specific Dec 13, 2011

Don't know what the problem might be then.

Have you checked if you have some kind of hotkey software on your computer (for example IBM/Lenovo computers often come with hotkey software), maybe that got affected?


Direct link Reply with quote
 

Todd Field  Identity Verified
United States
Local time: 11:37
Member (2003)
Portuguese to English
TOPIC STARTER
Excellent suggestion Dec 13, 2011

But my newly-purchased computer did not have any special software like this.

Thanks so much for your excellent suggestions, Alex. Keeping my fingers crossed that anyone out there has found the solution to this problem.

Again, it's just the "Delete" and "Backspace" keys that are affected, and only in Word...


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 20:37
Finnish to French
Check the Reference manual Dec 13, 2011

Todd Field wrote:
But my newly-purchased computer did not have any special software like this.
Thanks so much for your excellent suggestions, Alex. Keeping my fingers crossed that anyone out there has found the solution to this problem.
Again, it's just the "Delete" and "Backspace" keys that are affected, and only in Word...


Did you check the Troubleshooting section of the Reference manual, namely the section that starts with 'Some, or all shortcuts, do not respond any more'?


Direct link Reply with quote
 

Salvador Scofano and Gry Midttun
Norway
Local time: 19:37
Member (2006)
English to Portuguese
+ ...
suggestions Dec 13, 2011

Hi,

Try to eliminate the problem sources:

1) Test if the problem happens without WFC running (disable its macro). If it is a WFC problem, try to install WFC again (Install WFC Build 6.01g).

2) If it is a Word problem (and not a Windows problem). Try to do a repair install on Word.

HTH


Direct link Reply with quote
 

Todd Field  Identity Verified
United States
Local time: 11:37
Member (2003)
Portuguese to English
TOPIC STARTER
Solution found Dec 13, 2011

Thanks A MILLION to all of you for your help and excellent suggestions.

In the end, Dominique's suggestion gave me the winning clue: I went to "Options" in Word, and simply reset all of my keyboard shortcuts to their default values. It solved the problem immediately.

Again, thanks to all... I am relieved beyond words.

Todd


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

WordFast Classic causing keyboard problems in Word

Advanced search


Translation news related to Wordfast





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search