Cannot get Glossary to perform translation
Thread poster: AllegroTrans

AllegroTrans  Identity Verified
United Kingdom
Local time: 03:57
Member (2011)
French to English
+ ...
Dec 12, 2011

I am a complete Wordfast novice. I have started to build a TM and this "works". I have now converted an Excel glossary (2 columns, 1 for source and 1 for target) into a .txt file and have made it active within Wordfast. I can view it using the data editor button.

Having said that, I cannot for the life of me get WF to perform a single translation transaction on a term in the glossary.

SET-UP: Wordfast 6.01g (fully licensed) running with Word 2007 on Windows 7.

Can anyone help please?


Direct link Reply with quote
 

Claire Cox
United Kingdom
Local time: 03:57
French to English
+ ...
Passive glossary Dec 12, 2011

The glossary doesn't actually do your translation for you, but it should highlight any terms which come up in the segment you're translating by using a different colour for each glossary you've activated and you can then select the highlighted term by pressing Control Alt Right arrow and then Control Alt down arrow to insert the term in your target segment. I'm assuming you've selected the glossaries in the setup box? You can also get the glossary and TM to display in little companion boxes (ideal for a second screen or a corner of a big screen), so you can see all the available options as you work, by pressing Control Alt GG and Control Alt MM in quick succession. I find that immensely useful.

Direct link Reply with quote
 

AllegroTrans  Identity Verified
United Kingdom
Local time: 03:57
Member (2011)
French to English
+ ...
TOPIC STARTER
Thanks Claire but.... Dec 12, 2011

I see, a term that's in the glossary is highlighted. However when I press ctr+alt+rt arrow, the whole of my window turns by 90 degrees to the right!!

Cannot find a way to get the translated term into the target segment.

Kind regards

Chris


Direct link Reply with quote
 

Claire Cox
United Kingdom
Local time: 03:57
French to English
+ ...
Keyboard shortcuts Dec 12, 2011

Ah, it sounds as though you need to check your keyboard shortcuts - not sure how you do that, but it sounds as though that key sequence has been allocated to something else. Does it work if you press the copy placeable icons in the Wordfast toolbar? I'm sure someone else will know how to sort this out...

Direct link Reply with quote
 

AllegroTrans  Identity Verified
United Kingdom
Local time: 03:57
Member (2011)
French to English
+ ...
TOPIC STARTER
Keyboard shortcuts Dec 12, 2011

Tnanks again Claire, it sounds like my shortcuts are wrongly configured. I am hoping there is an easier way to get matches from the glossary into the target segment - a major number of the short, difficult terms that I use are there.

Chris


Direct link Reply with quote
 

Claire Cox
United Kingdom
Local time: 03:57
French to English
+ ...
Propagate Dec 13, 2011

You can activate the Propagate commands in Pandora's box (under setup) to automatically propagate terms from any or all of your glossaries in each segment. It's not something I use as I tend to have a lot of duplicate terms, so it gets complicated, but it might be worth experimenting in the meantime.

Also see this thread:

http://www.proz.com/forum/wordfast_support/98612-ctrl+alt+down_arrow_shortcut_on_laptop.html

This might solve your problem!

Good luck

Claire


Direct link Reply with quote
 

Alex Lago  Identity Verified
Spain
Local time: 04:57
Member (2009)
English to Spanish
+ ...
Computer specific Dec 13, 2011

This sounds like a computer feature, what type of computer are you using?

Direct link Reply with quote
 

AllegroTrans  Identity Verified
United Kingdom
Local time: 03:57
Member (2011)
French to English
+ ...
TOPIC STARTER
Type of computer Dec 13, 2011

It's a Lenovo H420

Direct link Reply with quote
 

Alex Lago  Identity Verified
Spain
Local time: 04:57
Member (2009)
English to Spanish
+ ...
IBM does that Dec 13, 2011

You probably have your IBM hotkeys activated. It's been a while, but if I don't misremember this is what you need to do:

Ctrl+Alt+F12 will bring up your Intel control panel
Look for "Hotkeys"
Uncheck the box that says "Enable Hotkeys"


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 05:57
Finnish to French
Several possibilities Dec 13, 2011

AllegroTrans wrote:
I am hoping there is an easier way to get matches from the glossary into the target segment - a major number of the short, difficult terms that I use are there.

Witrh version 6.x of Wordfast Classic, there are a number of ways to copy recognized source terms to the target segment:
1) Ctrl+Alt+right/left to select, Ctrl+Alt+down to copy ("red framing" method)
2) first letter+tab: you press the first letter (or first two letters) of the source term your want to copy, then press the tab key
3) propagation: you press Alt+S (or Alt+Ins) and all source terms are copied to the target (as well as the rest of the words, depending on PB parameters). You need to activate the relevant parameters in Pandora's box (Propagate1, Propagate2 etc.)
4) first two *target* letters + Enter: you need to tick 'Let autocomplete suggest' and 'Terminology from glossaries' in Setup > AC


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cannot get Glossary to perform translation

Advanced search


Translation news related to Wordfast





BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search