https://www.proz.com/forum/wordfast_support/214199-disabling_shortcuts.html

Disabling shortcut(s)
Thread poster: Catharine Cellier-Smart

Catharine Cellier-Smart  Identity Verified
Reunion
Local time: 19:45
Member (2010)
French to English
+ ...
Dec 15, 2011

I'm trying to disable the "Analyze" shortcut (which I keep bringing up by error when I type and it's driving me crazy ).

I looked in Wordfast help but it shows screenshots with text in the 'Binding' Column. When I go to Preferences>General>Appearance>Keys I have no text in that column so I don't know how to 'unbind'.

I'm using WF version 2.4.3.1 on a Mac.

TIA for your help.


 

Alex Lago  Identity Verified
Spain
Local time: 17:45
Member (2009)
English to Spanish
+ ...
Try this Dec 15, 2011

After opening the keys windows, type "Ana" in the space below "Scheme:" that will bring up all the commands starting with Ana, as there is only one "Analyze", you will just see that command.

Now click on the command so that it's selected (you can tell it's selected because the "Name", "Binding" and "When" fields will change to reflect the content of the command), now click on the "Remove binding" button and then click on "OK"


 

Catharine Cellier-Smart  Identity Verified
Reunion
Local time: 19:45
Member (2010)
French to English
+ ...
TOPIC STARTER
Doesn't work for me Dec 15, 2011

Thanks Alex, but as I said there's nothing in the 'binding' or 'when' columns whether or not I click on 'Analyze'.

Neither is there anything in the Description or Binding boxes beneath the list.

And I don't have a "remove binding" button, only an "unbind command" one (which doesn't change anything obviously when I click on it as it can't find anything to unbind).

[Edited at 2011-12-15 11:00 GMT]


 

Yasmin Moslem  Identity Verified
Egypt
Local time: 17:45
English to Arabic
Mac Keys + Upgrade Dec 16, 2011

Dear Catharine,

1- The shortcut of Analysis (Shift+Space) has been disabled in the latest version. You can download and install the latest version of Wordfast Professional available at:
http://www.wordfast.com/store_download.html

2- A general note about WFP for Mac: There is an issue that prevents the keys from being displayed. To work around that, go to the "
... See more
Dear Catharine,

1- The shortcut of Analysis (Shift+Space) has been disabled in the latest version. You can download and install the latest version of Wordfast Professional available at:
http://www.wordfast.com/store_download.html

2- A general note about WFP for Mac: There is an issue that prevents the keys from being displayed. To work around that, go to the "Scheme" drop-down menu, select any other scheme, and then change it back to "Wordfast". Now, you should be able to display the shortcuts and unbind any shortcut you need to disable or change.


HTH,
Yasmin
Collapse


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Disabling shortcut(s)

Advanced search


Translation news related to Wordfast





SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
SDL Trados Business Manager Lite
Create customer quotes and invoices from within SDL Trados Studio

SDL Trados Business Manager Lite helps to simplify and speed up some of the daily tasks, such as invoicing and reporting, associated with running your freelance translation business.

More info »