After "The placeable already exists", the cursor disappears from the segment
Thread poster: Mark Bossanyi

Mark Bossanyi  Identity Verified
Local time: 09:27
Member (2008)
Bulgarian to English
+ ...
Feb 5, 2012

I'm using the full stand-alone Wordfast Pro, Version: 2.4.4

When inserting a placeable I use Ctrl+Alt+Right Arrow, followed by Ctrl+Alt+Down Arrow. But sometimes when working fast, I don't press hard enough on the Right Arrow and the system tries unsuccessfully to insert a previously inserted placeable. As a result a window pops up with the message "The placeable already exists".

Fair enough, so far so good.

The problem is that after clicking "OK", I have to use the mouse to return to the segment being translated and to place the cursor in the intended position of the placeable, so that I can insert the right one. This is cumbersome and really slows down the workflow. Isn't there a way of letting the cursor remain in position and active after acknowledging the "The placeable already exists" window?

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

After "The placeable already exists", the cursor disappears from the segment

Advanced search

Translation news related to Wordfast

PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search