Help with open Remote TM for Wordfast Pro
Thread poster: Lissette Chacon

Lissette Chacon  Identity Verified
Local time: 07:08
Member (2009)
English to Spanish
Jun 10, 2012

Hello, the client has given me specific instructions on how to open a Remote TM. I have followed every single step but it is still not working. By the way, is there a phone number to call Wordfast directly and speak with someone from Technical Support? I already sent them an email about this. Your help will be greatly appreciated. Thank you!

Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 14:08
Finnish to French
Support for Wordfast products Jun 10, 2012

Lissette Chacon wrote:
By the way, is there a phone number to call Wordfast directly and speak with someone from Technical Support? I already sent them an email about this.

See http://www.wordfast.net/?kb=181-32 on how to obtain support for Wordfast products. In your case, log in into your account at wordfast.net and click on the Contact the Hotline button


Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 14:08
English to Arabic
Your Query Jun 10, 2012

Dear Lissette,

Lissette Chacon wrote:

Hello, the client has given me specific instructions on how to open a Remote TM. I have followed every single step but it is still not working. By the way, is there a phone number to call Wordfast directly and speak with someone from Technical Support? I already sent them an email about this. Your help will be greatly appreciated. Thank you!


I have been trying to reply to you, but I received this from your email: Delivery failed: Over quota

Could you please let me know the steps you follow and I will let you know what you might miss. Moreover, elaborating on the issues you have should help resolve them.

Again, please download and install the latest version of Wordfast Professional available at:
http://www.wordfast.com/store_download.html

Many thanks in advance!

---
Best Regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net


Direct link Reply with quote
 

Lissette Chacon  Identity Verified
Local time: 07:08
Member (2009)
English to Spanish
TOPIC STARTER
Thank you Dominique, that is what I used to communicate with them. Jun 10, 2012

Dominique Pivard wrote:

Lissette Chacon wrote:
By the way, is there a phone number to call Wordfast directly and speak with someone from Technical Support? I already sent them an email about this.

See http://www.wordfast.net/?kb=181-32 on how to obtain support for Wordfast products. In your case, log in into your account at wordfast.net and click on the Contact the Hotline button





I guess I will wait until tomorrow or another business day for them to reply. Thanks again to you and Yasmin for replying on a Sunday:)


Direct link Reply with quote
 

Lissette Chacon  Identity Verified
Local time: 07:08
Member (2009)
English to Spanish
TOPIC STARTER
Thank you Yasmin, these are the instructions I have. Jun 10, 2012

Yasmin Moslem wrote:

Dear Lissette,

Lissette Chacon wrote:

Hello, the client has given me specific instructions on how to open a Remote TM. I have followed every single step but it is still not working. By the way, is there a phone number to call Wordfast directly and speak with someone from Technical Support? I already sent them an email about this. Your help will be greatly appreciated. Thank you!


I have been trying to reply to you, but I received this from your email: Delivery failed: Over quota

Could you please let me know the steps you follow and I will let you know what you might miss. Moreover, elaborating on the issues you have should help resolve them.

Again, please download and install the latest version of Wordfast Professional available at:
http://www.wordfast.com/store_download.html

Many thanks in advance!

---
Best Regards,
Yasmin Moslem

Wordfast Support Team
www.wordfast.com | www.wordfast.net


Remote TM Instructions for Translators
Contents
What is Remote TM ..................................................................................................................................... 1
How to Access Remote TM ........................................................................................................................... 1
Wordfast Pro ........................................................................................................................................... 1
Wordfast Anywhere................................................................................................................................. 2
Working with Remote TM: ............................................................................................................................ 3
What is Remote TM
Remote TM is server based TM shared through a single location (on a server) – which allows users from
geographically distinct locations to share TM assets in real time.
How to Access Remote TM
Wordfast Pro
TM Preferences 􀃆 Remote (tree on left)􀃆 Open
Paste TM String into URL field 􀃆 Test
Click into one of the information (Port or Address)
fields and then into the Symbolic name space. The
correct Symbolic name will populate. If you wish, you
may also enter your own unique Symbolic name.
Enter the Workgroup ID as follows:
Translator:


***I also have these instructions:

How to open remote TM in Wordfast Pro
1) Open Wordfast Pro, go to TM/Preferences/Translation Memory/Remote.
2) Hit Open, and the following popup appears:
3) Paste the Connection String you were provided with to URL field.
4) Click on Test. You should see progress window and then message about successful connection to TM.
5) All fields needed for work will now auto generate.
6) Enter symbolic name. This can be any unique name and it is for your orientation only.
7) Now, your window should look like:

8) Hit OK (twice) and you're ready to work.

What else should I do after step 8 here? Thanks again Yasmin!


Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 14:08
English to Arabic
Start Translation Jun 10, 2012

Lissette Chacon wrote:

***I also have these instructions:

How to open remote TM in Wordfast Pro
1) Open Wordfast Pro, go to TM/Preferences/Translation Memory/Remote.
2) Hit Open, and the following popup appears:
3) Paste the Connection String you were provided with to URL field.
4) Click on Test. You should see progress window and then message about successful connection to TM.
5) All fields needed for work will now auto generate.
6) Enter symbolic name. This can be any unique name and it is for your orientation only.
7) Now, your window should look like:

8) Hit OK (twice) and you're ready to work.

What else should I do after step 8 here? Thanks again Yasmin!



Dear Lissette,

Do you say that you have manged to follow all the steps until Step 8, and you got the message saying that your are connected successfully? If so, just open your TXML file (or source document) sent by the client and start translation.

However, in you first message, you said "but it is still not working"; how do you know that it does not work, what are the signs of such non-functionality?

Kind regards,
Yasmin


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 14:08
Finnish to French
Make sure your mailbox is functional Jun 10, 2012

Lissette Chacon wrote:
I guess I will wait until tomorrow or another business day for them to reply.

Yasmin did reply (within 1.5 hours) to the query you posted on the hotline, but her reply bounced because your mailbox was full, as she mentioned in this thread. You need to make sure your mailbox is functional.


Direct link Reply with quote
 

Lissette Chacon  Identity Verified
Local time: 07:08
Member (2009)
English to Spanish
TOPIC STARTER
Yes, sorry I was not aware of that. Jun 10, 2012

Dominique Pivard wrote:

Lissette Chacon wrote:
I guess I will wait until tomorrow or another business day for them to reply.

Yasmin did reply (within 1.5 hours) to the query you posted on the hotline, but her reply bounced because your mailbox was full, as she mentioned in this thread. You need to make sure your mailbox is functional.


That's why I gave her another email address afterwards to contact me. Thanks to both of you!

Lissette


Direct link Reply with quote
 

Lissette Chacon  Identity Verified
Local time: 07:08
Member (2009)
English to Spanish
TOPIC STARTER
Yes, I've been using WF Pro but haven't been able to connect to the Remote TM the client sent me. Jun 11, 2012

Yasmin Moslem wrote:

Lissette Chacon wrote:

***I also have these instructions:

How to open remote TM in Wordfast Pro
1) Open Wordfast Pro, go to TM/Preferences/Translation Memory/Remote.
2) Hit Open, and the following popup appears:
3) Paste the Connection String you were provided with to URL field.
4) Click on Test. You should see progress window and then message about successful connection to TM.
5) All fields needed for work will now auto generate.
6) Enter symbolic name. This can be any unique name and it is for your orientation only.
7) Now, your window should look like:

8) Hit OK (twice) and you're ready to work.

What else should I do after step 8 here? Thanks again Yasmin!



Dear Lissette,

Do you say that you have manged to follow all the steps until Step 8, and you got the message saying that your are connected successfully? If so, just open your TXML file (or source document) sent by the client and start translation.

However, in you first message, you said "but it is still not working"; how do you know that it does not work, what are the signs of such non-functionality?

Kind regards,
Yasmin


Dear Yasmin,

They are providing me with the strings to use for the URL and when I see the Remote TM List panel everything seems to be fine, the TM that I want to use is selected and Read Only is selected as well. I've tried clicking Open, Apply or Ok. Then I open the file to be translated but if I am using a Remote TM and I scroll down to the different segments of the file, shouldn't some of the text be populated automatically on each segment (if there is anything similar from my file on the Remote TM)? Also when I am translating a txml file I get this message on different segments:

"Please note this action will close currently open segment, without committing its translation to memory. Are you sure you want to continue?"

I forgot to mention that in this particular case, the txml file received from the client already has some segments that are gold (either 93/98%) since they already used a local TM but I guess the Remote should still work.

Best regards,
Lissette



Direct link Reply with quote
 

Yasmin Moslem  Identity Verified
Egypt
Local time: 14:08
English to Arabic
Remote TM Jun 11, 2012

Dear Lissette,

There are a few points here:

- You say "the TM that I want to use is selected and Read Only is selected as well" - this means that the Remote TM will not store your new translations. Is that what your client needs. If your client asked you to store your new translations as well, click on the TM on the list and click "Edit"; add a Workgroup ID which should be any 10 digits, provided by your client; otherwise, type any 10 digits in the Workgroup ID, Test and OK.

- You say "shouldn't some of the text be populated automatically on each segment" - as you said, this happens only if there are matches; if there is no match, it will just turn into grey. Most importantly, you do not get error messages.

- To double-check that your Remote TM works, in the TM Lookup, type any common word (even an article or proposition) and see if you get any results. Note that you can still use the TM Lookup to manually search the Remote TM for terminology, not just full matches.

- You can lower the Fuzzy Match Threshold (Edit menu > Preferences > Translation Memory > Fuzzy Match Threshold > 40) to get more matches, if possible.

- You say "when I am translating a txml file I get this message on different segments:" - this is not related to the remote TM. Please make sure you move to the next segment using Alt+Down to make sure you both store the current segment into the local and or remote TMs and search the Selected TMs for matches for the next segment, if any. Still, you can disable this message by checking the relevant option when it appears; most importantly, you should use Alt+Down.

I hope this makes matters clearer to you.

Please let us know if you have any other questions.


Kind regards,
Yasmin


Direct link Reply with quote
 

Lissette Chacon  Identity Verified
Local time: 07:08
Member (2009)
English to Spanish
TOPIC STARTER
Dear Yasmin, Jun 11, 2012

Yasmin Moslem wrote:

Dear Lissette,

There are a few points here:

- You say "the TM that I want to use is selected and Read Only is selected as well" - this means that the Remote TM will not store your new translations. Is that what your client needs. If your client asked you to store your new translations as well, click on the TM on the list and click "Edit"; add a Workgroup ID which should be any 10 digits, provided by your client; otherwise, type any 10 digits in the Workgroup ID, Test and OK.

- You say "shouldn't some of the text be populated automatically on each segment" - as you said, this happens only if there are matches; if there is no match, it will just turn into grey. Most importantly, you do not get error messages.

- To double-check that your Remote TM works, in the TM Lookup, type any common word (even an article or proposition) and see if you get any results. Note that you can still use the TM Lookup to manually search the Remote TM for terminology, not just full matches.

- You can lower the Fuzzy Match Threshold (Edit menu > Preferences > Translation Memory > Fuzzy Match Threshold > 40) to get more matches, if possible.

- You say "when I am translating a txml file I get this message on different segments:" - this is not related to the remote TM. Please make sure you move to the next segment using Alt+Down to make sure you both store the current segment into the local and or remote TMs and search the Selected TMs for matches for the next segment, if any. Still, you can disable this message by checking the relevant option when it appears; most importantly, you should use Alt+Down.

I hope this makes matters clearer to you.

Please let us know if you have any other questions.


Kind regards,
Yasmin


Dear Yasmin,

First of all, thank you so much for your helping me with this!

Now the Remote TM works with the Alt+down, I was using the blue Next Segment arrow down icon, and I found some of my matches on the remote TM.

You are great, thanks a lot!!!

Best regards,
Lissette


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Help with open Remote TM for Wordfast Pro

Advanced search


Translation news related to Wordfast





BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search