WF Pro 3: CTRL+C and CTRl+V not working
Thread poster: SEA-words

SEA-words  Identity Verified
English to Italian
+ ...
Jun 19, 2012

Is it just me or the CTRL+C and CTRl+V keystrokes doesn't work anymore?
I have to select the word(s), right clic and choose copy / paste (whatever applies)

It is so time consuming when I have to lookup for a term on google, I end up in re-typing the word directly in my browser.

[Edited at 2012-06-19 18:54 GMT]


Direct link Reply with quote
 

Alex Lago  Identity Verified
Spain
Local time: 22:39
Member (2009)
English to Spanish
+ ...
Check preferences Jun 19, 2012

Have you checked your key commands/assignments in preferences?

Direct link Reply with quote
 

SEA-words  Identity Verified
English to Italian
+ ...
TOPIC STARTER
Default settings Jun 20, 2012

Hi Alex,

I never edited the keystrokes preferences.
I checked and it corretly lists CTRL+C for copy and CTRL+V for paste, etc.

Beside that, it lists them twice, namely:

Copy CTRL + C In Dialog and Windows
Copy CTRL + Ins In Dialog and Windows

Paste CTRL+V In Dialog and Windows
Paste Shift + Ins In Dialog and Windows

Cut CTRl +X In Dialog and Windows
Cut Shift + Del In Dialog and Windows

Could that be the problem? With the previous version of WF Pro I never had this issue, and I was able to copy-paste text from and to the Editor view.


Direct link Reply with quote
 

Alex Lago  Identity Verified
Spain
Local time: 22:39
Member (2009)
English to Spanish
+ ...
Normal Jun 20, 2012

No, it's normal to have both entries and they should work OK.

Does copy paste work on other programs like notepad for example?


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 23:39
Finnish to French
IntelliWebSearch Jun 20, 2012

Paola Slajmer wrote:
Is it just me or the CTRL+C and CTRl+V keystrokes doesn't work anymore?
I have to select the word(s), right clic and choose copy / paste (whatever applies)

It is so time consuming when I have to lookup for a term on google, I end up in re-typing the word directly in my browser.

Ctrl+C and Ctrl+V should work, of course, but a better way to look terms up in Google (and lots of other sources) is to use IntelliWebSearch: just select the term or phrase you're interested in, hit the shortcut (by default, Ctrl+Alt+B) and IntelliWebSearch will automatically fire up your browser and launch a search in Google, IATE, Termium etc.


Direct link Reply with quote
 

SEA-words  Identity Verified
English to Italian
+ ...
TOPIC STARTER
It works anywhere but in WF Jun 20, 2012

The CTRL+C and CTRL+V commands works anywhere but in Wordfast.
I am experiencing this issue since WF Pro 3 was released, before that it worked just fine.

@Dominique: thanks for the suggestion, will definitely install it!


Direct link Reply with quote
 

LEXpert  Identity Verified
United States
Local time: 15:39
Member (2008)
Croatian to English
+ ...
Any solutions? Oct 29, 2013

Did anyone ever find a solution to this? I'm having the same problem.

Direct link Reply with quote
 

SEA-words  Identity Verified
English to Italian
+ ...
TOPIC STARTER
Download latest version Oct 29, 2013

Hello Rudolf,

are you using the latest version, v. 3.2.2? That solved a lot of bugs.
I haven't had the chance to notice if this was one of those, but give it a try!


Direct link Reply with quote
 

Alaa Zeineldine  Identity Verified
Egypt
Local time: 23:39
Member (2002)
English to Arabic
+ ...
Not working in 3.2.2 Nov 28, 2013

SEA-words wrote:

Hello Rudolf,

are you using the latest version, v. 3.2.2? That solved a lot of bugs.
I haven't had the chance to notice if this was one of those, but give it a try!


Unfortunately, I am using 3.2.2 and this problem is still there.


Direct link Reply with quote
 
Re-install it Nov 28, 2013

I had the same problem when I first started to use that CAT-Tool.
You just have to unistall it and install it again!

Hope it works!

Best regards


Direct link Reply with quote
 
John Daniel
Local time: 14:39
check Preferences > Keys Dec 2, 2013

Go to Preferences > Keys and Search for Copy and check if you see Binding Ctrl+C, similarly do for paste to check if Binding is present.

If not then add Ctrl+C binding and select In Dialogs and Windows for When.

Let us know if that worked.


Direct link Reply with quote
 
GudrunPancake
United Kingdom
English to Finnish
Had the same problem Jul 11, 2015

... and worked out a solution: go to Edit - Keys

Find the Paste command in the table. Unbind the command and then bind it again - this must trigger something and it will hopefully work as usual.


Direct link Reply with quote
 

Mario Dekel  Identity Verified
Israel
Local time: 23:39
English to Hebrew
+ ...
Use the mouse Dec 4, 2016

It really doesn't work sometimes. can't tell when and why, but using the right click for pasting works fine

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

WF Pro 3: CTRL+C and CTRl+V not working

Advanced search


Translation news related to Wordfast





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search