Turn off pre-filling of target segments
Thread poster: Lianne van de Ven

Lianne van de Ven  Identity Verified
United States
Local time: 03:20
Member (2008)
English to Dutch
+ ...
Jul 13, 2012

Does anyone know how to stop Wordfast Pro from pre-filling target segments, with either a machine translation, the source, or with a TM match? I want the targets to be empty and enter translations myself.

This was possible with WFP's previous version, it seems settings have changed with the latest version.

Thanks.


Direct link Reply with quote
 

Lianne van de Ven  Identity Verified
United States
Local time: 03:20
Member (2008)
English to Dutch
+ ...
TOPIC STARTER
All Wordfast Pro users use machine translation? Jul 16, 2012

I am trying to figure out how other WFP users choose their settings under Machine Translation. Is everyone using MT these days? Is it really true that we can only choose between Always Perform MT Translation OR Perform when there is no TM match?

Am I missing something in how to turn of MT alltogether?

And the only alternative to these to settings is to have WFP copy the source into the target field??

If the above is true, I am done with WFP....!



[Edited at 2012-07-16 15:23 GMT]


Direct link Reply with quote
 

Lianne van de Ven  Identity Verified
United States
Local time: 03:20
Member (2008)
English to Dutch
+ ...
TOPIC STARTER
Previous version settings on MT Jul 16, 2012

I uninstalled v3 and re-installed 2.4.4
Apparently this version already forced MT upon us.

My/the manual of Feb 2011 still shows a check box on page 81 that allows us to "Enable Machine Translation" or turn it off:
http://www.wordfast.com/docs/wf_pro_2.4_user_guide.pdf

Screenshot of the settings in manual:
http://turn-a-phrase.com/images/forums/manual-on-MT.jpg

Screenshot of the settings in the software:
http://turn-a-phrase.com/images/forums/MT-in-WFP.jpg

I ADMIT that I have used MT a lot but now I want to turn it off and the software doesn't let me.

I am really unhappy that I invested money in software that apparently does not let me turn off MT anymore.

Worse, I can't believe this is so...



[Edited at 2012-07-16 15:55 GMT]


Direct link Reply with quote
 

Kate Chaffer
Italy
Local time: 09:20
Italian to English
Uncheck the box Jul 16, 2012

Hi Lianne,

If you have enabled Google or Microsoft Translate at some point, you need to disable them. Go to Edit, Preferences then choose the MT program you enabled and uncheck the "Enable" box.

Kate

[Edited at 2012-07-16 16:23 GMT]


Direct link Reply with quote
 

Lianne van de Ven  Identity Verified
United States
Local time: 03:20
Member (2008)
English to Dutch
+ ...
TOPIC STARTER
Thanks for your replies (also per mail) Jul 16, 2012

I now have the settings back that I was looking for.

I thought I had tried all options and I have turned on and off the MT programs successfully in the past.

I must have selected "copy source on no match" under "Translation Memory" which I normally have turned off, and had forgotten about it, so the target would fill no matter what.

Not sure why I couldn't figure it out either, I must be due for a vacation.

Thanks again.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Turn off pre-filling of target segments

Advanced search


Translation news related to Wordfast





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL Trados Studio 2017 only €415 / $495
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 You will also receive FREE access to our getting started eLearning program!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search