Scrambled Polish characters in MT in WFC 6.04
Thread poster: Dominique Pivard

Dominique Pivard  Identity Verified
Local time: 11:05
Finnish to French
Aug 17, 2012

big_fish wrote:
True, MT works fine with English in this setting.
Yet, I couldn't access some of my folders and run some applications.
I am happy they do work when I reversed the previous setting as it was REALLY SCARY!.

Moving this old post to a new thread:

If you need to use Polish as the language for non-Unicode applications in Windows, you may want to try the following undocumented command in Pandora's box (PB):

MTREAD=UTF8

It should cause Polish characters no longer to be scrambled.

[Edited at 2012-08-17 05:56 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Scrambled Polish characters in MT in WFC 6.04

Advanced search


Translation news related to Wordfast





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search