Scrambled Polish characters in MT in WFC 6.04
Thread poster: Dominique Pivard

Dominique Pivard  Identity Verified
Local time: 05:52
Finnish to French
Aug 17, 2012

big_fish wrote:
True, MT works fine with English in this setting.
Yet, I couldn't access some of my folders and run some applications.
I am happy they do work when I reversed the previous setting as it was REALLY SCARY!.

Moving this old post to a new thread:

If you need to use Polish as the language for non-Unicode applications in Windows, you may want to try the following undocumented command in Pandora's box (PB):

MTREAD=UTF8

It should cause Polish characters no longer to be scrambled.

[Edited at 2012-08-17 05:56 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Scrambled Polish characters in MT in WFC 6.04

Advanced search


Translation news related to Wordfast





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search