Translate all isn't working WF Pro 3.1
Thread poster: Maria Hoskins

Maria Hoskins  Identity Verified
United Kingdom
Local time: 00:37
Member (2011)
Spanish to English
Aug 22, 2012

Previously getting an error message about the glossary locking part of the text or something like that, everything was greyed out. Now I can translate again but only segment by segment...

This is messing up my mojo...

Any ideas?

Maria


Direct link Reply with quote
 

Maria Hoskins  Identity Verified
United Kingdom
Local time: 00:37
Member (2011)
Spanish to English
TOPIC STARTER
Error message back Aug 22, 2012

Just started getting that error message again:

An error has occured when activating this view:
Problem getting encoding for: "C\users\..."

Any help???


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Translate all isn't working WF Pro 3.1

Advanced search


Translation news related to Wordfast





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search