Cannot open WF Pro 3.1. URGENT
Thread poster: Jacek Sierakowski

Jacek Sierakowski
Belgium
Local time: 07:51
English to French
+ ...
Nov 1, 2012

Error message: "Could not create the Java virtual machine'. I don't know if there is a connection, but right before it happened, I changed the amount of memory to 1470 MB.
Thanks.


Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 09:51
Member (2006)
English to Russian
+ ...
What is your operating system? Nov 1, 2012

See the header. Also: is the path to the JRE executable correctly written in the WFP settings file?

P. S. It’s always good to ask smart questions.


Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 09:51
Member (2006)
English to Russian
+ ...
And yes… Nov 1, 2012

this can be about the memory setting. See a similar issue with another program.

Direct link Reply with quote
 

Alex Lago  Identity Verified
Spain
Local time: 07:51
Member (2009)
English to Spanish
+ ...
Change wordfast.ini Nov 1, 2012

Yes this is a problem that the Wordfast people have not yet been able to solve, for some reason some systems (mine included) won't admit the highest memory setting.

It is easily fixed:

1) search your computer for a file called wordfast.ini (it is usually in C:\Program Files\Wordfast\Wordfast.ini)
2) Open the file
3) Look for the line that says -Xmx1470m
4) change it to -Xmx1024m (that will give you 1024MB) if for some reason that doesn't work change it to -Xmx512m or -Xmx256m
5) Open Wordfast


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 07:51
Member (2002)
English to Russian
+ ...

Moderator of this forum
Admin rights needed Nov 1, 2012

Alex Lago wrote:
Yes this is a problem that the Wordfast people have not yet been able to solve, for some reason some systems (mine included) won't admit the highest memory setting.


The reason is that in some operation systems, most probably including yours, such changes require admin rights.

Please see instructions here:
http://wordfast.net/wiki/Not_able_to...#Change_Memory_Preferences


Direct link Reply with quote
 

Alex Lago  Identity Verified
Spain
Local time: 07:51
Member (2009)
English to Spanish
+ ...
Nope Nov 1, 2012

Natalie wrote:

The reason is that in some operation systems, most probably including yours, such changes require admin rights.


Sorry but you are wrong I do have admin rights and this is not the problem


Direct link Reply with quote
 

Jacek Sierakowski
Belgium
Local time: 07:51
English to French
+ ...
TOPIC STARTER
Thanks. Nov 1, 2012

Thank you esperantisto, Alex and Natalie. It works.

Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 07:51
Member (2002)
English to Russian
+ ...

Moderator of this forum
--- Nov 1, 2012

OK, Alex, but please check if you have done the following:


Right-click the Wordfast.ini file (while it is closed!) and select "Properties" > "Security".
* Click "Edit". Select "Users", and under "Allow", check "Full Control".
* Click "OK" > "OK".
* Now, you should be able to change it in the normal way at Wordfast Pro > Edit > Preferences > Memory Preferences.


[Edited at 2012-11-01 16:22 GMT]


Direct link Reply with quote
 

Alex Lago  Identity Verified
Spain
Local time: 07:51
Member (2009)
English to Spanish
+ ...
Yes I have Nov 1, 2012

[quote]Natalie wrote:

OK, Alex, but please check if you have done the following:

[quote]

Yes I have tried this (and all the other suggestions made by Wordfast on how to solve this problem) but unfortunately the highest I can go is 1024MB.

Wordfast are aware of this problem but as yet have not solved it.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cannot open WF Pro 3.1. URGENT

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search