WF Classic - Correcting TM entry
Thread poster: Mark Hamlen

Mark Hamlen  Identity Verified
France
Local time: 10:45
Member (2010)
French to English
+ ...
Nov 23, 2012

I'm not very clear on how to correct a TM entry in WFC. I'm working on a series of almost identical contracts. I translated the first, and then proofed and corrected it. When translating, I used ALT-DOWN as I went through the segments, then on the second pass I used the same keystroke.

Now as I work on the other contracts, I sometimes have two 100% matches, but I have to be careful because one of them was corrected in my proof reading.

Is there any way to eliminate the incorrect TM entry as I do the proof reading?


Direct link Reply with quote
 

neilmac  Identity Verified
Spain
Local time: 10:45
Spanish to English
+ ...
Manually Nov 23, 2012

Since the TMs are txt files, I suppose you can just go in and modify the entries manually, although I never bother doing it myself.

Direct link Reply with quote
 

Jean Lachaud  Identity Verified
United States
Local time: 04:45
English to French
+ ...
See TM Rules Nov 23, 2012

What you SHOULD do is set "When editing (changing) a 100% match=" to "0 (Overwrite TU)" in Wf "TM Rules" tab, which prevents having to TUs for the same segment, but this is not the solution for your current problem.

You don't say whether you cleaned up the first contract. If you did, and IF you clicked on the "update TM" button, the TM should contain only the updated TUs, although I'm not completely sure about that, what with the "TM Rules" setting (above) issue. If you haven't cleaned up the first contract, try that, you haven't nothing to lose at this point.

If that doesn't work, I would convert the first contract TM into a table, sort it according to the time stamp, and go through it manually and delete the older of each duplicated segment. That hopefully wouldn't take too long.


Direct link Reply with quote
 

Mark Hamlen  Identity Verified
France
Local time: 10:45
Member (2010)
French to English
+ ...
TOPIC STARTER
Understood Nov 23, 2012

I understand now. I've got those settings in the TM rules, but I didn't clean the first contract.

Just did so, with "update memory" and everything is clear now.

Thanks


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

WF Classic - Correcting TM entry

Advanced search


Translation news related to Wordfast





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search