How do I get rid of the companions please??
Thread poster: Christel Zipfel

Christel Zipfel  Identity Verified
Member (2004)
Italian to German
+ ...
Mar 27, 2013

Several weeks ago, I got for the first time the message "Wordfast now adds a macro to Normal.dot to run companions. Some anti-viruses or security measures may block this step or cause MS word to crash (rare, just re-start). Continue?" If I click Yes, Word crashes, if I click No, the companions are opened. Not very logical, though...icon_confused.gif In fact, I am not given any choice at all...

This has happened since then every time I open Wordfast, and I must say, I find it rather unnerving.
I've never used these companions before, I do not want them and do not need them, and - which is worst - I am under the impression that they slow down Word.

Initially I thought that with a new wordfast.ini they would disappear - but they are still there!
I don't find a single setting that could refrain these unwanted and unfriendly companions from opening.

How on earth do I get rid of them now?

I didn't find any useful hint that worked for me. I read of course also this previous thread:
http://www.proz.com/forum/wordfast_support/146371-wordfast_classic_55_crashing_urgent_help_needed.html
where I posted originally but then realised that incomprehensibly, threads started some time ago don't show up any more in the forum's list, even with a recent post, and so probably nobody would ever read it.

I have tried also the mentioned shortcut Ctrl+Alt+M, but to no avail.

Thank you very much for any advice!

Wordfast 5.61/Word 2003


 

Claire Cox
United Kingdom
Local time: 20:19
French to English
+ ...
Crtl+Alt+ MM Mar 27, 2013

Hi Christel,

Have you tried Ctrl + Alt+ MM? and GG for the glossary companion? You sound as though you're using an old version of Wordfast though. I updated to one of the WF 6 versions recently and was very impressed by its new features, including automatically bringing glossary/TM suggestions up as you work (by activating Autosuggest, I think). It sounds as though it might be worth your upgrading anyway, if only to get rid of this problem. I still like to have the glossary companion at least on show, so I can see all the available options, but you can easily get rid of it by using Crtl+Alt+GG. It certainly doesn't make Wordfast crash by having it there though.

Good luck!

Claire


 

Christel Zipfel  Identity Verified
Member (2004)
Italian to German
+ ...
TOPIC STARTER
Thank you very much, Claire! Mar 28, 2013

Claire Cox wrote:

Hi Christel,

Have you tried Ctrl + Alt+ MM? and GG for the glossary companion? You sound as though you're using an old version of Wordfast though. I updated to one of the WF 6 versions recently and was very impressed by its new features, including automatically bringing glossary/TM suggestions up as you work (by activating Autosuggest, I think). It sounds as though it might be worth your upgrading anyway, if only to get rid of this problem. I still like to have the glossary companion at least on show, so I can see all the available options, but you can easily get rid of it by using Crtl+Alt+GG. It certainly doesn't make Wordfast crash by having it there though.

Good luck!

Claire


Yes, I tried Ctrl + Alt + MM. The glossaries are not a problem, as they are very small, but I tried also GG, just in case, but nothing happened.

I know that my version is not the newest one, anyway, it worked always fine and offered everything I wanted and needed. I am always reluctant to change a version which works perfectly. As the saying goes: Never change a running system, you know what I mean...:-)

Thank you anyway!


 

Dominique Pivard  Identity Verified
Local time: 22:19
Finnish to French
Disabling companions in older versions of Wordfast Mar 29, 2013

Christel Zipfel wrote:
Yes, I tried Ctrl + Alt + MM. The glossaries are not a problem, as they are very small, but I tried also GG, just in case, but nothing happened.

The method described by Claire applies to Wordfast 6.x, and perhaps to late 5.x versions (eg. 5.92m), but probably not to 5.61k, which is already more than 3.5 years old.

In 5.61k, info about the companions (which companions to display, where to put them etc.) may be stored in normal.dot. You can check this by closing Word, renaming normal.dot to something else and restarting Word/Wordfast. To locate normal.dot, see http://www.wordfast.net/?kb=178-32


 

Christel Zipfel  Identity Verified
Member (2004)
Italian to German
+ ...
TOPIC STARTER
Didn't work either Apr 2, 2013

Dominique Pivard wrote:


In 5.61k, info about the companions (which companions to display, where to put them etc.) may be stored in normal.dot. You can check this by closing Word, renaming normal.dot to something else and restarting Word/Wordfast. To locate normal.dot, see http://www.wordfast.net/?kb=178-32


Thank you Dominque, but nothing changed.:-(

I think there MUST be a setting in Wordfast directly (Pandora Box? setup?) regarding the opening of the companions. Because I guess that renaming the normal.dot those settings will be included automatically in the new file and thus nothing changes. I'm not even sure that installing a new version of Wf would have solved the problem.

However, I FINALLY MANAGED TO GET RID OF THE COMPANIONS! (I'm knocking on wood...)

Just out of exasperation, I replaced indeed right away my whole Startup folder. Fortunately, I use to back it up from time to time, one never knows, and this came in very handy in my case.

Anyway, if someone ever finds out where Wordfast stores the settings about opening companions, I would be very grateful.:-)

I hope though they never come back, unless I call them:-)



[Bearbeitet am 2013-04-02 16:53 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How do I get rid of the companions please??

Advanced search


Translation news related to Wordfast





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search