Wordfast Pro 3.1.5 not connecting to TMs automatically
Thread poster: Alex Lago

Alex Lago  Identity Verified
Spain
Local time: 17:08
Member (2009)
English to Spanish
+ ...
Apr 16, 2013

Just updated from WFP 3.1.3 to 3.1.5

Noticed that for some reason the TMs no longer connect automatically when I open a file, before if the project had a TM selected as soon as I started working on a file in that project the TM would connect.

Now (figured this out after trial an error) I have to go into the TM screen, click Apply then click OK and when I start working the TM connects.

This is quite annoying, anyone know how to fix it?


Direct link Reply with quote
 
Aelf
Poland
Local time: 17:08
English to Polish
+ ...
Same here with the previous version... Apr 16, 2013

... and it's happened a couple of times both with my local TMs and external Google MT engine. I can't remember the exact steps I took but I remember that in one case the Google MT checkbox was not checked even though I hadn't been messing with it.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast Pro 3.1.5 not connecting to TMs automatically

Advanced search


Translation news related to Wordfast





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search