WFP 3.1.5 really bad does anyone still have the 3.1.3 installer?
Thread poster: Alex Lago

Alex Lago  Identity Verified
Spain
Local time: 13:22
Member (2009)
English to Spanish
+ ...
Apr 19, 2013

Changed from WFP 3.1.3 to 3.1.5

Not happy at all with the change, major "fu.." up as far as I am concerned, this updated has (at least for me) made the program very slow and extremely annoying to work with:

Whenever I click on a segment I want to go to directly (that is not adjacent to the current segment) the program freezes and takes about 30 seconds to start working again.

Same thing happens when I do a Find, this happens each time a look for a word and make a change in the segment, I then have to wait ages while the program is frozen before it moves to the next "find".

TMs no longer connect automatically so even reopening a project means I have to go to the TM window and click on "Apply" for the TMs to connect.

I can't open a txml file from outside WFP get a message saying "Can't create Virtual Java machine", I have to always open from inside WFP.

Etc, etc, etc

Would like to go back to version 3.1.3 but I can't find the installer on my PC would anybody happen to have the installer for 3.1.3?

Just noticed I can download 3.1.3 at the Wordfast websiteicon_smile.gif

[Edited at 2013-04-19 09:24 GMT]


 

John Daniel
Local time: 05:22
Memory Preference Apr 19, 2013

Did you check if your memory preferences are set to max in WFP? You can find it in Edit > Preferences > Memory Preferences.

 

Alex Lago  Identity Verified
Spain
Local time: 13:22
Member (2009)
English to Spanish
+ ...
TOPIC STARTER
Yes memory at Max Apr 20, 2013

Yes my memory settings are at maximum

 

John Daniel
Local time: 05:22
Check wordfast.ini files Apr 22, 2013

If you are using Windows 7 and above check Wordfast.ini files which are present in 2 places

1) $HOME\Program files\Wordfast/Wordfast.ini
2) $HOME\.eclipse\org.gs4tr.editor.brand.tdc.product.temp_\Wordfast.ini

you will see this
@user.home\.wf_workspace
-vmargs
-Xms64m
-Xmx256m

-Xmx256m should be changed to -Xmx1470m

Change this in both places if needed. Hope this helps and resolves the sluggishness in WFP


 

Alex Lago  Identity Verified
Spain
Local time: 13:22
Member (2009)
English to Spanish
+ ...
TOPIC STARTER
Still no good Apr 22, 2013

jsingaram wrote:
-Xmx256m should be changed to -Xmx1470m


Thanks for the suggestion unfortunately I had already given the program max memory, that did not solve the problems


 

John Daniel
Local time: 05:22
Try this Apr 25, 2013

Go to Edit > Preferences > Translation Memory > Un-check Perform TM Lookup automatically

Go to Edit > Preferences > Terminology > Un-check Highlight terms in Editor with Box

Let me know if this works.


 

Alex Lago  Identity Verified
Spain
Local time: 13:22
Member (2009)
English to Spanish
+ ...
TOPIC STARTER
Using 3.1.3 Apr 26, 2013

jsingaram wrote:

Let me know if this works.


Thanks but I went back to 3.1.3 and don't intend to use 3.1.5 I will wait until the next update


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

WFP 3.1.5 really bad does anyone still have the 3.1.3 installer?

Advanced search


Translation news related to Wordfast





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search