Google Translate interfering with WordFast
Thread poster: Phoebe Green

Phoebe Green
Local time: 18:15
Member (2009)
French to English
Oct 18, 2013

Is anyone having problems with what appears to be Google Translate interacting with WordFast? I have WF Classic 6.03 and MS Office 365 (MS Word 2013). When I Start Translation/Next segment, I get a message box from WordFast reading “Make sure your Google credential is correct.” Then I get the usual box to enter the segment translation, but below it immediately appears another box populated with something along the lines of:

GT ▸ { “error”: { “errors”: [ { "domain": "usageLimits", "reason": "keyInvalid", "message": "Bad Request" } ], “code”: 400, “message”: “Bad Request” }}
MS ▸ Argument ExceptionMethod: Translate()Parameter: Message: The Web Token must have a signature at the end. The incoming token did not have a signature at the end of the token.message id=3802.V2_Rest.Translate.2F07F821
WL ▸ TEXTS FOR TRANSLATION CONTINUATION

where the last line (“WL”) is a machine translation of the original segment.

Any idea why this happens and how I can make it stop?

Thanks!


Direct link Reply with quote
 

Srini Venkataraman
United States
Local time: 11:15
Member (2012)
Tamil to English
+ ...
was there Oct 18, 2013

I had a similar problem in wfp 3.1.5 about invalid credentials- I now understand that GT works only with licensed version and not with demo.

Direct link Reply with quote
 

Phoebe Green
Local time: 18:15
Member (2009)
French to English
TOPIC STARTER
To clarify Oct 18, 2013

What I want is to be able to STOP Google Translate from volunteering. I just want WordFast to function as before, giving me a blank segment to fill in.

Direct link Reply with quote
 

Kristyna Marrero  Identity Verified
United States
Local time: 12:15
Preferences Oct 18, 2013

Hi Phoebe,

Go to Edit > Preferences > Machine Translation. Then, go to Google Translate and make sure Enable Google Translate is unchecked.

Please let me know if this solves your issue.

Sincerely,

Kristyna


Direct link Reply with quote
 

Srini Venkataraman
United States
Local time: 11:15
Member (2012)
Tamil to English
+ ...
config issue Oct 18, 2013

Go to preferences and uncheck Google. MT is optional, so you can check/uncheck whenever you want.

Direct link Reply with quote
 

Phoebe Green
Local time: 18:15
Member (2009)
French to English
TOPIC STARTER
Hooray! Oct 18, 2013

In WordFast, I went to the MT tab and unchecked the "use web-based MT" option. Success!

Thank you Kristyna and Srini!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Google Translate interfering with WordFast

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search